Glock Forum - GlockTalk banner

1 - 4 of 4 Posts

·
OUTSIDE THE BOX
Joined
·
67 Posts
Discussion Starter #1
Let's say I get on Glock Talk, or any other sight. When I open a Link or attachment it works, then when I want to close the Link I get a message than a problem has been encountered and the system automatically generates error reporting to Microsoft.

Also I am autiomatically kicked off and have to return to the main menu and resume logon to get back in.

What's the problem???

My virus scan dosen't show any problems.

Operating system is Windows XP, any ideas?
 

·
Registered
Joined
·
27,983 Posts
Let's say I get on Glock Talk, or any other sight. When I open a Link or attachment it works, then when I want to close the Link I get a message than a problem has been encountered and the system automatically generates error reporting to Microsoft.

Also I am autiomatically kicked off and have to return to the main menu and resume logon to get back in.

What's the problem???

My virus scan dosen't show any problems.

Operating system is Windows XP, any ideas?
I'm guessing the problem is you're still using Internet Explorer..

http://www.firefox.com

IGF
 

·
Registered
Joined
·
92 Posts
Nice reply......


If you have a system restore point set, go back and do a system restore.

Failing that maybe try and do a "repair" with the orig. winxp disc.

hopefully someone else will have some other helpfull ideas.
 

·
Registered
Joined
·
2,818 Posts
If you are running IE7

tool > internet options > advanced > reset

This will delete all your add-ons and restore IE to scratch.
 
1 - 4 of 4 Posts
Top