close

Privacy guaranteed - Your email is not shared with anyone.

"compacting" problem

Discussion in 'Tech Talk' started by Pa Glock guy, Feb 9, 2005.

  1. Pa Glock guy

    Pa Glock guy

    Messages:
    289
    Likes Received:
    0
    Joined:
    Oct 31, 2003
    Location:
    right below the anthracite region
    i am running Windows XP and using outlook express for my email and am having a problem. After I check email a small box comes up in the middle of the screen and says "compacting" on the top and then drafts below that and a bar below that kind of like when you are downloading a new program and its shows you the progression. Well the compacting wont go away and the only way I can access my email is to re start the computer. Can anyone help me? Thanks.
     
  2. David_G17

    David_G17 /\/\/\/\/\/\/\/

    Messages:
    2,046
    Likes Received:
    6
    Joined:
    Oct 7, 2002
    there should be an option to turn off compacting.


     

  3. Pa Glock guy

    Pa Glock guy

    Messages:
    289
    Likes Received:
    0
    Joined:
    Oct 31, 2003
    Location:
    right below the anthracite region
    I did Davis said to but theres no box on step no 4 about "compacting messages automatically in the background" Is there anything I can do? When the compact icon comes up it wont let me get back into email and the green graph to tell you your progress only flashes one bar. I deleted my delete messages and have 14 or so in my inbox and 40 or so in my drafts which I keep emails that I want to save. Ive also deteted cookies and defraged too. Can some else help me. Thanks.