Can't Post Replies/Threads or Access Private Messages

Discussion in 'Announcements & Support' started by lizabean16, Jun 17, 2004.

  1. lizabean16

    lizabean16

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jun 12, 2004
    Location:
    Utah
    I'm posting this thread using a friend's username and password (with permission of course). I've tried several different times today to post replies, access private messages, etc., but the system message that I've only seen right after registering pops up. This morning I did edit my profile (new email address, etc.), would that be the reason?
     
  2. mindonmatter

    mindonmatter Who.....me?

    Messages:
    501
    Likes Received:
    0
    Joined:
    Dec 6, 2003
    Location:
    Houston, TX
    I think when you add a new email address, GT will send you an email to your new email address. There is a link in that email that you must open to confirm your change. I'm not sure that's how it works here, but a lot of forums are like that.

    If you don't get it working, send a PM to Sidearmor and she should be able to help you out.
     

  3. elpistolero

    elpistolero

    Messages:
    63
    Likes Received:
    0
    Joined:
    May 5, 2004
    Location:
    Salt Lake City
    Thanks. That was the problem. I had just set up a new email account and hadn't checked it all day.
     
  4. mindonmatter

    mindonmatter Who.....me?

    Messages:
    501
    Likes Received:
    0
    Joined:
    Dec 6, 2003
    Location:
    Houston, TX