close

Privacy guaranteed - Your email is not shared with anyone.

Cannot open 'my computer'..help

Discussion in 'Tech Talk' started by unit 900, Jul 31, 2004.

  1. unit 900

    unit 900

    Joined:
    Sep 3, 2000
    Messages:
    774
    Likes Received:
    122
    Location:
    Baltimore, Md
    My laptop just began doing 2 strange things. First, when I click on the 'my computer' icon on desktop or in Windows Explorer, I get the 'flashlight' searching for my drives indefinitely. I have to go to 'run' and enter the drive to see them. It's a workaround, but a pain. Second, when I have an open dialog box ( ie, saving a document), the system always freezes when I click the drop down arrow. This is truly a PIA and I am stumped. Virus scan done, Spyware Blaster, Spyware Guard and Adaware all installed and updated per the good advice of folks on GT. Any help greatly appreciated.
     
  2. HerrGlock

    HerrGlock Scouts Out CLM

    Joined:
    Dec 28, 2000
    Messages:
    23,801
    Likes Received:
    254
    Run the hardware wizard again.

    It sounds like you have a drive listed that doesn't exist or you do not have a drive listed that does. The system has to find or not find it before it comes back to you.

    DanH
     

  3. fastvfr

    fastvfr Ancient Tech

    Joined:
    Mar 28, 2001
    Messages:
    2,344
    Likes Received:
    0
    Location:
    SW Oregon
    A failing CR-R/RW/ROM or HDD will cause this, as will a newly (and improperly) installed drive.
     
  4. Jaltered

    Jaltered

    Joined:
    Jun 28, 2004
    Messages:
    153
    Likes Received:
    0
    Location:
    East TX
    Um....buy a Mac? ;Q
     
  5. unit 900

    unit 900

    Joined:
    Sep 3, 2000
    Messages:
    774
    Likes Received:
    122
    Location:
    Baltimore, Md
    Thanks, jaltered. You won me a $10 bet as I bet my son ( a computer engineer/java programmer) that some smarta** would say just that. Thanks all for the input.
     
  6. Blast

    Blast 'nuff said

    Joined:
    Aug 2, 2002
    Messages:
    16,574
    Likes Received:
    414
    Location:
    NKY/Cincinnati area
    Try CWShredder, you may have a coolwebsearch varient.
    But run it in safe mode. If it is a varient, it will prevent CWShredder from running in normal mode.
     
  7. Bronson7

    Bronson7

    Joined:
    May 19, 2002
    Messages:
    421
    Likes Received:
    0
    Location:
    Murray,Kentucky
    For some strange reason, I had this very same problem with my A drive after opening a faulty disc. I was only able to access the drive from the "run" feature. The A drive icon was missing in My Computer. I ran Restore and it fixed it.
    Bronson7
     
  8. Jaltered

    Jaltered

    Joined:
    Jun 28, 2004
    Messages:
    153
    Likes Received:
    0
    Location:
    East TX
    Glad I could help. Want to share with those that contributed to your winnings? ;)
     
  9. HerrGlock

    HerrGlock Scouts Out CLM

    Joined:
    Dec 28, 2000
    Messages:
    23,801
    Likes Received:
    254
    Unit 900's buying? GREAT!

    When/where ;f
     
  10. unit 900

    unit 900

    Joined:
    Sep 3, 2000
    Messages:
    774
    Likes Received:
    122
    Location:
    Baltimore, Md
    I'm currently in Tokyo on business/visit. You guys pick out a nice bar in Gotanda and I'm there to buy all night.;) Also, I was able to get some help on this problem in Annoyances.org. Someone suggested that I disable WIA in msconfig. That actually worked, but I now have some problems seeing some images. That's better than the original problem by a long way. I posted a few digital pics from Tokyo here: http://www.photo.net/photodb/folder.tcl?folder_id=418111