close

Privacy guaranteed - Your email is not shared with anyone.

cannot add attachments to post

Discussion in 'Announcements & Support' started by The Pontificator, Jun 5, 2006.

  1. The Pontificator

    The Pontificator Angry Samoan

    Joined:
    Sep 18, 2000
    Messages:
    4,497
    Likes Received:
    1
    Location:
    Grumpyville
    Starting Sunday night I cannot add any attachments (typically .jpg pics) to my posts. I get an error message saying "there seems to be something wrong with the Glock Talk database". Hitting Retry or Refresh doesn't help.
     
  2. GAdobemom

    GAdobemom

    Joined:
    Jun 26, 2005
    Messages:
    224
    Likes Received:
    0
    Location:
    Savannah

  3. DJ Niner

    DJ Niner Moderator

    Joined:
    Feb 13, 2001
    Messages:
    16,405
    Likes Received:
    2,048
    Location:
    North-Central USA
    Eric is aware of the problem.

    Thanks for the heads-up, though! :)
     
  4. silky

    silky

    Joined:
    Feb 1, 2005
    Messages:
    126
    Likes Received:
    0
    Location:
    Plano, TX
    Still broken...:frown:
     
  5. DJ Niner

    DJ Niner Moderator

    Joined:
    Feb 13, 2001
    Messages:
    16,405
    Likes Received:
    2,048
    Location:
    North-Central USA
  6. Harrison

    Harrison Quiet Member CLM

    Joined:
    Oct 7, 2001
    Messages:
    77
    Likes Received:
    1
    Location:
    North Texas
  7. Harrison

    Harrison Quiet Member CLM

    Joined:
    Oct 7, 2001
    Messages:
    77
    Likes Received:
    1
    Location:
    North Texas
  8. Harrison

    Harrison Quiet Member CLM

    Joined:
    Oct 7, 2001
    Messages:
    77
    Likes Received:
    1
    Location:
    North Texas
    I think I've got it now Mabel!

    [​IMG]