close

Privacy guaranteed - Your email is not shared with anyone.

C-More Help!!!!!!!

Discussion in 'GSSF' started by flaco, Apr 27, 2004.

  1. flaco

    flaco

    Messages:
    22
    Likes Received:
    0
    Joined:
    Oct 2, 2001
    Location:
    TX. U.S.A.
    Year and a half old slide ride on a Carver mount on a G34.
    Practicing today for the upcoming Dallas match my dot is fading in and out. Sometimes its bright but after recoil it comes back dim or gone all together. It has been flawless until now. Only thing Ive changed is the battery (yesterday). Old and new batteries both show 3 volts rubber spacers are behind contacts every thing looks good. Any ideas??
    Bad dot module? Mr Murphy coming to visit?

    Help

    Flaco
     
  2. Clem

    Clem

    Messages:
    1,330
    Likes Received:
    0
    Joined:
    Oct 22, 2001
    Location:
    San Antonio
    Flaco, email sent. Good luck. Tony.
     

  3. BCarver

    BCarver CLM Millennium Member

    Messages:
    824
    Likes Received:
    0
    Joined:
    Oct 13, 1999
    Location:
    Jacksonville, Florida
    Flaco,
    I have modules on hand. If you need one, let me know by calling our office at 806-632-3703 or email me at carvermounts@msn.com

    See you in Dallas!!!

    Thanks,
    Bobby
     
  4. njl

    njl

    Messages:
    9,112
    Likes Received:
    1,811
    Joined:
    Sep 28, 2000
    Location:
    :noitacoL
    Has this been resolved? If so, what was the problem?
     
  5. flaco

    flaco

    Messages:
    22
    Likes Received:
    0
    Joined:
    Oct 2, 2001
    Location:
    TX. U.S.A.
    As of today it's fixed.

    Tuesday I changed batteries again checked for loose solder sanded connections etc....

    Didnt get to shoot again till Friday, same result. Dot going from dim to bright to off to bright with each shot.

    Friday night I totally stripped unit down to the board, rechecked all solder joints, dicked around with the switch and bought ANOTHER battery. New battery showed a little higher voltage than previous three......hmmmmmmm

    Reassembled and shot today and all is well.

    I am assuming the first three batteries wern't a true three volts, maybe 2.5, 2.6 whatever and the last battery had a full charge 3.0+
    but I need a better tool to test.

    Hopefully it will hold through tomorrow.
     
  6. njl

    njl

    Messages:
    9,112
    Likes Received:
    1,811
    Joined:
    Sep 28, 2000
    Location:
    :noitacoL
    On a volt meter with no load, a new battery will usually read a bit higher than the advertised voltage.

    I wonder if you did inadvertantly fix something that was loose. I don't see why a weak battery would have the dot fade in and out under recoil.

    BTW...the single 3V battery for these seems to be somewhat hard to find. Anyone know if you can just use 2 1164 1.5V silver oxide batteries?