close

Privacy guaranteed - Your email is not shared with anyone.

Avg ?

Discussion in 'Tech Talk' started by Jeff51, Nov 26, 2006.

  1. Jeff51

    Jeff51 NRA Life Member

    Joined:
    Jan 30, 2000
    Messages:
    129
    Likes Received:
    2
    Location:
    North Dakota
    I have XP with IE 7 and have Avg. After I updated the Avg to version 7.5.430 and I do a virus check I get logged off every ten minutes! Never did this in the 7.1 version, so for a 38 minute it logs off 3x. The virus check is still running, but it shouldn't log off. Any ideas?:)
     
  2. Washington D.C.

    Washington D.C.

    Joined:
    Oct 13, 2003
    Messages:
    5,218
    Likes Received:
    1
    Location:
    Woestyn Kusdorp
    AVG 7.5 is SUPPOSE to be able to UPDATE/UPGRADE AVG 7.1.It doesn't work!!!

    Go here and download and save the whole program with it's installer.

    http://majorgeeks.com/AVG_Free_Edition_d886.html


    Before installing AVG 7.5,completely uninstall the current one you have even if it is AVG 7.5.If you updated over top of AVG 7.1 that's where the problem is.After uninstalling AVG completely,then run the installer of the version downloaded from the link.You should reboot the PC after uninstalling the current version,so restart the PC after uninstalling the current version and then install the new one.
     

  3. hwyhobo

    hwyhobo

    Joined:
    Jun 3, 2003
    Messages:
    1,426
    Likes Received:
    0
    Location:
    Silicon Valley
    I am running 7.5.430 (installed from scratch), so far no surprises, but then I schedule scans for 3:00 am, so I probably wouldn't even know if I get disconnected at that time or not.
     
  4. Washington D.C.

    Washington D.C.

    Joined:
    Oct 13, 2003
    Messages:
    5,218
    Likes Received:
    1
    Location:
    Woestyn Kusdorp