close

Privacy guaranteed - Your email is not shared with anyone.

avatar

Discussion in 'Announcements & Support' started by jdeere_man, Apr 14, 2007.

  1. jdeere_man

    jdeere_man CLM

    Messages:
    2,689
    Likes Received:
    75
    Joined:
    Feb 25, 2007
    Location:
    NW Missouri
    I cannot get it uploaded! I am trying to use a 100x100 pixel image. I tried one version GIF that is 8899 bytes, no go. It says invalid gif or jpg file. Also tried a slighter larger jpg 1200 some bytes. Also no go. Tried picking one from server, tried uploading, no go.

    any ideas? I'm sure its a stupid mistake I'm making somewhere.

    thanks in advance.
     
  2. DJ Niner

    DJ Niner Moderator

    Messages:
    16,780
    Likes Received:
    2,518
    Joined:
    Feb 13, 2001
    Location:
    North-Central USA
    Actually, I think Eric might be working on the server or image database right now. Another user posted about a problem uploading an image file to his post, and when I tried to do it, nothing worked for me, either.

    Try again tomorrow, perhaps? Probably just a temporary glitch.
     

  3. jdeere_man

    jdeere_man CLM

    Messages:
    2,689
    Likes Received:
    75
    Joined:
    Feb 25, 2007
    Location:
    NW Missouri
    Thanks for the update DJ. I usually consider myself a fairly tech-savvy person, so I was going to feel stupid if I just couldn't figure it out. I'll try again later.

    Thanks!
     
  4. JCWohlschlag

    JCWohlschlag

    Messages:
    7
    Likes Received:
    0
    Joined:
    Apr 9, 2007
    Location:
    Dallas, Pennsylvania, United States
    It’s not just you, jdeere_man. I also receive the “not a valid GIF or JPG file format” or “upload not completed successfully” error messages when I try and set my avatar. Hopefully this will be fixed sometime in the future, but I’m not worried.

    For now, just pretend this is next to all my posts :):
    [​IMG]
     
  5. DJ Niner

    DJ Niner Moderator

    Messages:
    16,780
    Likes Received:
    2,518
    Joined:
    Feb 13, 2001
    Location:
    North-Central USA
    I'll report the problem, and let you know what I find out.
     
  6. jdeere_man

    jdeere_man CLM

    Messages:
    2,689
    Likes Received:
    75
    Joined:
    Feb 25, 2007
    Location:
    NW Missouri
    Think it went through.


    ..yep it finally worked. If you fixed it, thanks!