close

Privacy guaranteed - Your email is not shared with anyone.

Auto Log In

Discussion in 'Announcements & Support' started by SlimKim, May 19, 2002.

  1. SlimKim

    SlimKim

    Messages:
    177
    Likes Received:
    0
    Joined:
    Dec 16, 2001
    Location:
    Virginia
    I can't seem to get the system to stop logging me in automatically. I set my prefs to not auto log in but it isn'd working. Never had this problem before.

    Can you Admin types turn it off for me? I'ld rather enter my password when I come onto the site.;4
     
  2. PACKIN' PLASTIC

    PACKIN' PLASTIC 4,500+ posts

    Messages:
    1,174
    Likes Received:
    0
    Joined:
    Jul 18, 2001
    Location:
    Cloud Nine
    Try cleaning off all your old cookies.


    PP
     

  3. SlimKim

    SlimKim

    Messages:
    177
    Likes Received:
    0
    Joined:
    Dec 16, 2001
    Location:
    Virginia
    Packin'Plastic, I'm afraid I don't know how to do that. I'm not exactly "computer literate". Computers are like cars to me, I know how to make them go but haven't a clue as to why they go.;g

    Never had a problem with it until recently. I think it started after updating my profile/prefs. I do have the GT option which says "clears all cookies".

    Sign me Clueless in VA. ;u
     
  4. glockshootist

    glockshootist

    Messages:
    207
    Likes Received:
    4
    Joined:
    Sep 3, 2001
    Location:
    Idaho
    For IE6, on the top of the browser, click Tools/Internet Options/Delete Cookies. It will clear your cookies.
     
  5. SlimKim

    SlimKim

    Messages:
    177
    Likes Received:
    0
    Joined:
    Dec 16, 2001
    Location:
    Virginia
    Hooray! It worked! ;a

    Thanks PACKIN'PLASTIC & Glockshootist! ;3
     
  6. glockshootist

    glockshootist

    Messages:
    207
    Likes Received:
    4
    Joined:
    Sep 3, 2001
    Location:
    Idaho