close

Privacy guaranteed - Your email is not shared with anyone.

Attach box question

Discussion in 'Announcements & Support' started by ChiefWPD, Jan 15, 2005.

  1. ChiefWPD

    ChiefWPD

    Messages:
    4,017
    Likes Received:
    1,737
    Joined:
    Dec 25, 2004
    OK. I tried using the Attach box to put a photo (JPG) in a message. The box showed I had the right information to the photo in it, yet no picture appeared in my message. So, how did I screw this one up...?
     
  2. SmartOne

    SmartOne GoingIn CoverMe

    Messages:
    122
    Likes Received:
    0
    Joined:
    Nov 17, 2003
    :) OK, I'll take a shot at this one. That's because the attachment box is a, 'path identifier' not a photo display host!

    You'll get an attachment, 'place holder' if you use this feature. If you want to post a photo, then, you'll have to use either the Browse button, or a third party photo host website.

    This thread might help:

    http://www.glocktalk.com/showthread.php?s=&threadid=328632



    PS: Your photo, also, appears to be too large to display properly. Suggest you use an on-line photo editing utility to correct the problem. Either a reducer like the one that's available at Photobucket.com; or, if you want a really versatile photo editor that's available for free, then, here's the one that I like to use; but, be forwarned, you should have some sort of Spyware remover(s) on your computer whenever you mess around with this sort of a free utility. ;)

    http://www.myimager.com/

    Backed up by:

    http://store.ca.com/dr/v2/ec_MAIN.E...DSP=&CUR=840&PGRP=0&CACHE_ID=1821350000182827

    http://www.webroot.com/products/spysweeper?rc=266&ac=559



    Now, that should do it for you! :)
     

  3. ChiefWPD

    ChiefWPD

    Messages:
    4,017
    Likes Received:
    1,737
    Joined:
    Dec 25, 2004
    SmartOne:

    Thanks for the info!