close

Privacy guaranteed - Your email is not shared with anyone.

Apple Safari Question

Discussion in 'Tech Talk' started by EagleOne716, Apr 26, 2007.

  1. EagleOne716

    EagleOne716 Guest

    My wife has a new apple MacBook and, when using Safari the browser will suddenly "scroll" to the top of the screen. When you move the cursor to the top part of the screen, it reappears full size.
    We are wondering how to stop the annoying habit.
    Any Apple users that can help.
    We have not been able to find it in the book.
     
  2. GotGlock1917

    GotGlock1917 Lifetime Member

    Messages:
    6,713
    Likes Received:
    0
    Joined:
    Apr 7, 2004
    Location:
    Central Arkansas
    Go to System Preferences panel and see if the Expose' settings have an "Active Screen Corner" set to "Desktop".
     

  3. EagleOne716

    EagleOne716 Guest

    GotGlock1917:
    I think that took care of the problem ...
    Thank you kind Sir :hugs:
     
  4. GotGlock1917

    GotGlock1917 Lifetime Member

    Messages:
    6,713
    Likes Received:
    0
    Joined:
    Apr 7, 2004
    Location:
    Central Arkansas
    Fast and friendly service with a smell! :thumbsup:

    I'm a PC guy but having to work on hundreds of Macs at my job has it's advantages.
     
  5. Wingnut357

    Wingnut357 Killer Casual

    Messages:
    122
    Likes Received:
    0
    Joined:
    Dec 13, 2004
    Location:
    Miami
    Check out Shiira, if you like Safari.