close

Privacy guaranteed - Your email is not shared with anyone.

Activesync quit working

Discussion in 'Tech Talk' started by pesticidal, Feb 1, 2007.

  1. pesticidal

    pesticidal Eh? CLM

    Messages:
    11,814
    Likes Received:
    24
    Joined:
    Jun 5, 2002
    Location:
    North Dakota
    About a week or so ago, my Ipaq quit syncing with both my home and work computers. I've "upgraded' to Activesync 4.2, went through the troubleshooting guides I found on-line, and cussed at it, all to no avail.

    It was working fine in the morning, nada in the afternoon. I get this message:

    [​IMG]


    I'm thinking that the Windows update might have something to do with it, but can't find anything online.


    Anyone have a hint?
     
  2. Tennessee Slim

    Tennessee Slim Señor Member CLM

    Messages:
    4,413
    Likes Received:
    0
    Joined:
    Apr 14, 2004
    Location:
    Mucus City, USA
    What Windblows update?

    Can you find an application log error? (Start> Run> eventvwr<Enter>) An event id# and source would be a big help.
     

  3. pesticidal

    pesticidal Eh? CLM

    Messages:
    11,814
    Likes Received:
    24
    Joined:
    Jun 5, 2002
    Location:
    North Dakota

    I'm on Windows automatic update, and I think it did something about the same time I lost the Sync ability.


    It shows that the last update was Windows Internet Explorer 7.0 for Windows XP. Prior to that was Security Update for Windows XP (KB929969)


    I checked the event log, saw nothing, so I plugged in teh Ipaq and let it go through the sequence again. ( connected, pause, error, disconnected) Then I checked the log again, and there was no entry.
     
  4. Tennessee Slim

    Tennessee Slim Señor Member CLM

    Messages:
    4,413
    Likes Received:
    0
    Joined:
    Apr 14, 2004
    Location:
    Mucus City, USA
    Have you given the iPac a soft reset since this started?

    EDIT:
    ...and what Outlook are you running? (XP, 2003,etc.)
     
  5. pesticidal

    pesticidal Eh? CLM

    Messages:
    11,814
    Likes Received:
    24
    Joined:
    Jun 5, 2002
    Location:
    North Dakota

    Several soft-resets.

    Outlook 2000 at home, I think 2002 on work computer.

    Windows XP home edition on both