close

Privacy guaranteed - Your email is not shared with anyone.

Yugo underfolder - stopped stripping cartridges off magazine

Discussion in 'The Kalashnikov Klub' started by sdsnet, Feb 28, 2010.


  1. sdsnet

    sdsnet
    Expand Collapse
    NRA Member
    CLM

    Joined:
    Feb 8, 2007
    3,127
    18
    Location:
    Texas
    Today I was a the range and fired off 30 rounds of Wolf Military Classic from an older magazine I had brought. After I reloaded this same magazine with 20 more rounds of ammo from the same case the rifle would not strip the top cartridge off the magazine and load into the chamber. Although I pulled the bolt all the way back to the stop it appeared like it was not grabbing the cartridge off the top of the magazine.

    Since I didn't bring my other magazines I wasn't able to determine the cause through process of elimination. Is this a common problem ? Is it likely the magazine or possibly the bolt not grabbing the cartridge when loading the first round ?
     

    Wanna kill these ads? We can help!
  2. sdsnet

    sdsnet
    Expand Collapse
    NRA Member
    CLM

    Joined:
    Feb 8, 2007
    3,127
    18
    Location:
    Texas
    Bump. Any ideas ?
     

  3. RWBlue

    RWBlue
    Expand Collapse
    Mr. CISSP, CISA
    CLM

    Joined:
    Jan 24, 2004
    23,515
    822
    First thing I would check is to try a new magazine. Hopefully, this is your issue.


    Second thing, that comes to mind is that the bolt carriage may not be going all the way back. This wouldn't be very common on an AK. It is something that happens on ARs. If your rifle was working before and is not working now, I really don't think this should be an issue.

    If not those two items, give me a little time, I will come up with something to test.
     
  4. Paddy

    Paddy
    Expand Collapse
    Glocktastic!

    Joined:
    Oct 4, 2009
    132
    0
    Location:
    Tacoma, WA
    Was the magazine seated properly?
     
  5. toshbar

    toshbar
    Expand Collapse
    Timber Baron

    Joined:
    Oct 20, 2009
    4,146
    13
    Location:
    Eastern NC
    This.
    Sometimes when I let people shoot my AK, they don't get the front hook lip of the mag into the magwell. The back will latch and the mag will look like it's fine, but it's actually sitting about a half inch to three fourths of an inch low so the bolt never touches the top round.
     
  6. RWBlue

    RWBlue
    Expand Collapse
    Mr. CISSP, CISA
    CLM

    Joined:
    Jan 24, 2004
    23,515
    822
    Although operator error would be the easiest thing to fix,....
    I have never been able to get a mag to stay in the mag well, locked, but not hooked.
    I must not be trying hard enough.
     
  7. toshbar

    toshbar
    Expand Collapse
    Timber Baron

    Joined:
    Oct 20, 2009
    4,146
    13
    Location:
    Eastern NC
    It takes the ignorance of a total noob. My magazines that can do this are tapco plastic ones, not sure if the steel ones are prone or immune to this.
     
  8. RWBlue

    RWBlue
    Expand Collapse
    Mr. CISSP, CISA
    CLM

    Joined:
    Jan 24, 2004
    23,515
    822
    I only have steel ones so....I think they must be immune.
     
  9. sdsnet

    sdsnet
    Expand Collapse
    NRA Member
    CLM

    Joined:
    Feb 8, 2007
    3,127
    18
    Location:
    Texas
    It was the magazine. The rifle came with this older magazine even though the rifle was new. I bought three additional so I will just replace the old one.