close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Youtube videos stop playing afer a few seconds

Discussion in 'Tech Talk' started by Green_Manelishi, Feb 8, 2013.

  1. Regardless of the browser: IE, FF, Chrome, Opera, Safari. Any/all videos stop playing after a few seconds. I have added nothing except an ethernet switch but even disconnecting the switch has no positive effect. Google results bang on about updating Flash but I am not being informed of a necessary update, and everything was fine the last time (a day/two ago) I played a video. Any ideas?
     
    Last edited: Feb 8, 2013
  2. skinny99

    skinny99 Crew Chief

    603
    0
    Oct 30, 2011
    Deltona,FL
    I have something similar happening.
    Posts an error message as follows.
    Awww Snap
    It looks like this page crashed.
    Download and install update to fix this problem.


    When I try to update it says pluginupdate.exe is not commonly downloaded and could be dangerous. So of course I wont download it. What next? Thanks for the help guys!
     


  3. Paul53

    Paul53 Geezer Boomer

    8,232
    7,093
    Nov 27, 2011
    Maine
  4. I have MS SE running all the time. Once per week I scan the PC. I also run Malware, Spybot each week. Spyware blast runs as well.
     
  5. bill4282

    bill4282

    81
    0
    Jul 9, 2009
  6. Blast

    Blast 'nuff said

    16,574
    334
    Aug 2, 2002
    NKY/Cincinnati area
    It happens to me too. At work or home. Win XP (home) Win7 (work). Explorer, Google Chrome, Firefox, all the same. What works for me is when it stops, usually about a minute or so into an average music vid is slide the button thingy to the end for a couple seconds then push it back to a few seconds before the stop point and it usually will download normally. You will see download filling in as it should ahead of the thingy.
    It must be a youtube issue.