close

Privacy guaranteed - Your email is not shared with anyone.

XP windows welcome sound?

Discussion in 'Tech Talk' started by CalGlock, Aug 5, 2005.


  1. CalGlock

    CalGlock
    Expand Collapse

    Joined:
    Jan 3, 2004
    143
    0
    Hi,I hope you can help. When windows XP first starts up the sounds that it used to play doesn't anymore. But when I turn it off it plays then. Is there anyway I can get it to play again when it first starst up. I tryed everything I could think of. Even reformated it. Still the same thing. Thanks in advance.:) I know it doesn't need to work but I like things to work like they are suppose to.
     
  2. GTIMANiac

    GTIMANiac
    Expand Collapse

    Joined:
    Jul 14, 2001
    77
    0
    Open the Sounds and Audio Devices in the control panel. Go to the Sounds tab and choose a scheme to use.

    BTW. I always disable ALL sounds. I do not like silly little beeps or pretty music. I figure I know I started my computer why do I need confirmation.
     

  3. Expand Collapse
    Guest

    im with GTI, every system i build i disable all sounds asap. I find it anoying.

    Andy
     
  4. CalGlock

    CalGlock
    Expand Collapse

    Joined:
    Jan 3, 2004
    143
    0
    Thanks guys. Got it.:)
     
Loading...
Similar Threads Forum Date
Windows XP The Okie Corral Apr 7, 2014
Windows XP to Windows 7 Tech Talk Sep 25, 2009
Windows XP Tech Talk Jan 4, 2007
windows xp Tech Talk Jul 24, 2006
Slipstreaming Windows XP Tech Talk Jan 19, 2005
Duty Gear at CopsPlus