close

Privacy guaranteed - Your email is not shared with anyone.

XP help

Discussion in 'Tech Talk' started by mikkeeh, Dec 4, 2005.


  1. mikkeeh

    mikkeeh
    Expand Collapse

    Joined:
    Oct 16, 2005
    47
    10
    Location:
    NE Ohio
    I recently upgraded my laptop from 2000ME to XP. Having an irritating problem. About every 10 min I get a little balloon pop-up that tells me my wireless connection is connected. How can I stop this. I know its something simple...but cant find the answer. Thx in advance!
     
  2. pyblood

    pyblood
    Expand Collapse

    Joined:
    Dec 22, 2003
    499
    0
    Location:
    Mississippi
    Here’s a tip from Microsoft. It will disable balloon tips.

    http://support.microsoft.com/default.aspx?scid=kb;en-us;307729&sd=tech


    1.Click Start, click Run, type regedit, and then press ENTER.
    2.Navigate to the following subkey:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
    3.Right-click the right pane, create a new DWORD value, and then name it EnableBalloonTips.
    4.Double-click this new entry, and then give it a hexadecimal value of 0.
    5.Quit Registry Editor. Log off Windows, and then log back on.