close

Privacy guaranteed - Your email is not shared with anyone.

wireless network prob. Help please

Discussion in 'Tech Talk' started by HerbG22, May 19, 2005.

  1. HerbG22

    HerbG22

    30
    0
    May 6, 2005
    I recently purchased a new Dell desktop, and I have wireless internet (or, more accurately, used to) I had it set up, untill i went to work one night, and when I came home, it had disconnected itself. I reconnected it, and it says it is connected to a network, with an excellent connection. The problem is, I can't connect to anything. when I open IE or Firefox, it says the operation times out, and I can't connect to msn messenger either. I have tried to disconnect and re-connect, repair, renew my IP address etc. I have a Linksys router, if that helps. I appreciate any advice anyone can give, I've tried everything I can think of. Thanks
     
  2. pyblood

    pyblood

    499
    0
    Dec 22, 2003
    Mississippi
    Do you have any firewall software (including windows firewall)installed? I saw this problem one with a guy who has Norton Internet Security installed. If you ahev a firewall up, try disabling it temporary and see if that fixes your problems.
     

  3. modgun

    modgun CLM

    245
    0
    Nov 15, 2003
    Where you live
    First, take out the router and hook the pc straight to the modem. Make sure everything works fine with a direct wired connection. If it does the issue is with the router or wifi card, if it doesnt it is the pc or the isp, or a cable or something.

    If it does work fine WIRED:

    -Shut down the pc.
    -Rewire the router back into it all but NO POWER to anything yet.
    (make sure to do it in this order)
    -Then, plug in the power to the modem first and watch the lights. Wait until you see whatever light represents the cable coming in (for example I have 4 lights power, activity, status and cable) flash a few times or go solid, whatever it does normally (hopefully youve looked at the lights when it is functioning normally).
    -Then plug in the router.
    -power on pc
    -open browser
    -if nothing still
    go to
    -control panel
    -network connections
    -right click on the wireless adapter or whatever you are connected through
    -click on properties
    -in the general tab highlight "internet protocol (tcp/ip)"
    -click "properties"
    -make sure it is set to "obtain automatically..." for both ip addy and DNS.
    -EVEN IF IT IS ALREADY SET
    -click ok (pc should write for a second or two)
    -retry browser

    If nothing still its the router settings or the card settings most likely. Or somethings broken.

    Need to know the wifi card, the router model, maybe the modem and the OS running.