close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Winxp auto shutdown

Discussion in 'Tech Talk' started by Wayne02, Dec 29, 2005.

  1. Wayne02

    Wayne02

    364
    0
    Dec 13, 2001
    Washington
    Recently installed winxp home on one of our machines. It apparently has some sort of auto-shutdown thing going on. After so many minutes it goes back out to the xp log on screen (the one with all the user names listed). Then, under my name it says 1 operation running or something like that. Clicking on my name restarts whatever it is I was working on last.

    Even more annoying is if it is left running for a little longer period of time, the machine will shut off completely. When I re-start it goes through a bunch of gyrations and eventually gets me back to the program I was using last.

    I don't want this thing shutting down like that on its own accord. I'll decide when I want to shut it off.

    How do I fix this?

    Thanks
    Wayne
     
  2. ngray

    ngray

    54
    0
    Feb 3, 2005
    Port Richey, FL
    Poke around in the power management options in control panel. Should be able to straighten it out.
     


  3. Glock Bob

    Glock Bob Snack Attack!!!

    405
    0
    Aug 5, 2004
    Alabama
    Firstly, as ngray said, check Power Options in Control Panel and ensure that the Hibernate option is off. Secondly, is this happening after a screen saver has come up?
     
  4. RaiderRodney

    RaiderRodney Just Win Baby

    504
    0
    May 22, 2003
    North Carolina
    Sounds like the "password prompt" is enabled after screen saver starts. If you have "fast logging" enabled under the user accounts section then it goes to log in screen like that. The shutting down problem must be how your power settings are set like was mentioned. Good Luck :)
     
  5. DragonRider

    DragonRider

    198
    0
    Jun 6, 2002
    NoVA
    What RR said. I have that option enabled on my kitchen computer for all the users in the house to keep their stuff running with an autolog off set to 5 mins of inactivity.

    John