close

Privacy guaranteed - Your email is not shared with anyone.

Windows XP Opens Explorer at StartUp

Discussion in 'Tech Talk' started by RAH, May 27, 2009.

  1. RAH

    RAH Keep The Change Millennium Member

    994
    0
    Feb 12, 1999
    Everytime I startup Windows XP it automatically opens Windows Explorer. I tried "msconfig" (choose Run in your Start Menu and simply type "msconfig" in the appearing window), go to "Startup," and clear a checkbox near "Windows Internet Explorer" item but Explorer isn't listed. Help!
     
  2. grokdesigns

    grokdesigns

    507
    0
    Dec 23, 2004
    Chandler, AZ
    This can often be caused by a shortcut with an improperly configure path. Download Autoruns from Microsoft. Look in the "Logon" tab for items that say File Not Found in the image path.

    If you still have issues, do a File->Save from Autoruns and attach the ARN file here.
     

  3. JimmyN

    JimmyN

    1,266
    7
    Sep 29, 2006
    Virginia
    Auto opening Explorer on restart is a 'feature', some like it some don't.
    You can turn it on or off in the registry.

    Start>Run>regedit

    Go to
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

    Then click on 'File>Export' in the toolbar and save it to your desktop or somewhere, in case you screw up the registry, you can use the saved file to undo your changes.

    Scroll down to the key 'PersistBrowsers', right click on it and select 'Modify'
    You likely have a data value of '1' so change that to a '0', then 'OK'

    Close regedit, close any Explorer windows that are open and reboot. It shouldn't start up again automatically.
     
  4. MavsX

    MavsX The Dude Abides

    3,033
    0
    Jan 19, 2009
    Arlington, VA
    try something a bit more simple. Right Click the start button. Then choose explore look in this folder

    C:\Documents and Settings\All Users\Start Menu\Programs\Startup

    do you see any shortcuts in this folder?

    if not also look here..

    C:\Documents and Settings\XXXXX--Your login name here--XXXX\Start Menu\Programs\Startup
     
  5. grokdesigns

    grokdesigns

    507
    0
    Dec 23, 2004
    Chandler, AZ
    An easier way of doing this:

    1. Open Explorer.
    2. Go to Tools->Folder Options.
    3. Go to View tab.
    4. Uncheck "Restore previous folders..."
     
  6. RAH

    RAH Keep The Change Millennium Member

    994
    0
    Feb 12, 1999
    Yep, two shortcuts, Digital Line Detect and EMBASSY Trust Suite Secure Update Should I delete the shortcuts?

    I forgot to mention that the problem started after a problem accessing my computer in standard windows. I used Avast to remove a bunch of Trojans and other malaware. Computer runs fine except for Explorer opening at startup.
     
    Last edited: May 28, 2009
  7. grokdesigns

    grokdesigns

    507
    0
    Dec 23, 2004
    Chandler, AZ
    Those shortcuts are Dell installed software, so they're fine. Although neither is necessary.

    I'd suggest running Malwarebyte's Anti-malware and maybe letting CCleaner clean up the drive and registry. Otherwise, post your Autoruns log file.
     
  8. MavsX

    MavsX The Dude Abides

    3,033
    0
    Jan 19, 2009
    Arlington, VA
    what about going into msconfig? anybody think it could be in there ?
     
  9. RAH

    RAH Keep The Change Millennium Member

    994
    0
    Feb 12, 1999
    Pardon my ignorance, but how do I get the autorun information to post?