close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Why won't any YouTube videos play for me?

Discussion in 'Tech Talk' started by Burwick, Sep 9, 2010.

  1. Burwick

    Burwick

    118
    0
    Jul 5, 2010
    Penns Woods
    I have the newest adobe flash player installed. Yet its hit or miss on videos that load for me. They'll just sit and act like their loading but nothing ever plays. Any Ideas?
     
  2. IndyGunFreak

    IndyGunFreak

    25,937
    1,158
    Jan 26, 2001
    Indiana
    Are you running Firefox or Chrome w/ Adblocker?

    If so, disable it... thats what caused it for me.

    IGF
     


  3. Burwick

    Burwick

    118
    0
    Jul 5, 2010
    Penns Woods
    I'm using Chrome right now, just switched from Firefox. Not seeing anything about switching off Adblocker. Where might I find that at? YouTube didn't play very well in Firefox either.
     
  4. IndyGunFreak

    IndyGunFreak

    25,937
    1,158
    Jan 26, 2001
    Indiana
    It's a plugin you can add... if you've not added it, then you don't have it(at least as far as I know)...

    Is it doing it with both browsers?

    IGF
     
  5. Burwick

    Burwick

    118
    0
    Jul 5, 2010
    Penns Woods
    It doesn't work on any browser I have, wonder if its a firewall issue.
     
  6. IndyGunFreak

    IndyGunFreak

    25,937
    1,158
    Jan 26, 2001
    Indiana
    It's possible, are you using a software firewall?

    What OS, and what firewall if you're using one.
     
  7. pant3ra

    pant3ra

    82
    0
    Jul 20, 2010
    Texas
    Firewall isn't the issue here. It's more likely than not a Java or flash issue. I need more specifics on what you're running here though. What OS? are you on 32 or 64 bit? If you are using windows, try opening youtube up with internet explorer. Many users end up erasing this shortcut, just go to start> Run > "IEXPLORE" and hit enter. That should pop it up.

    Please be sure you have local administrative rights on your machine, when you're utilizing IE.
     
  8. IndyGunFreak

    IndyGunFreak

    25,937
    1,158
    Jan 26, 2001
    Indiana
    That seems unlikely, because he's having the issue w/ Firefox and Chrome...

    IGF
     
  9. stooxie

    stooxie NRA Life Member

    1,069
    0
    Apr 10, 2005
    Northern Virginia
    I am having a similar problem lately. No changes as far as I know in my config. I do run Ad Blocker, I'll try disabling it and see if that makes a difference.

    -Stooxie
     
  10. IndyGunFreak

    IndyGunFreak

    25,937
    1,158
    Jan 26, 2001
    Indiana
    It should.. Disable it for YouTube.com, and you'll probably see the problem disappear.

    IGF