close

Privacy guaranteed - Your email is not shared with anyone.

vmware: vista taking FOREVER to install

Discussion in 'Tech Talk' started by betyourlife, May 24, 2009.


  1. betyourlife

    betyourlife
    Expand Collapse
    on a GLOCK

    Joined:
    May 10, 2004
    5,590
    0
    Location:
    Seattle, WA
    So I recently setup vmware server 2 on my desktop. I downloaded the x64 bit linux editions (since I was installing on Ubuntu) after failed attempts installing on Vista.

    Created a VM after installation and went to install Vista Ultimate x64 on it. That process was started more than three hours ago, and is still in progress! It is currently on the "completing installation page" after the first or second reboot.

    I do not recall it taking this long to install last time. Is it taking this long because I am installing on vmware? External drive? What?
     
  2. betyourlife

    betyourlife
    Expand Collapse
    on a GLOCK

    Joined:
    May 10, 2004
    5,590
    0
    Location:
    Seattle, WA
    Well, I tried to suspend the virtual machine, only to find that it takes forever to suspend. I should have just stopped it.

    I deleted the machines files (11.gb worth) off my drive and will start over tomorrow. I think the external drive is the cause of the slow install. I can't think of anything else that may be the culprit.
     

Loading...
Similar Threads Forum Date
A wish to live forever Political Issues Jan 10, 2013
Windows Vista to 7? Tech Talk Oct 10, 2011
A Wish To Live Forever The Lighter Side Aug 29, 2011
Can't install Open Office to my Vista system Tech Talk Jan 20, 2010
Vista fresh install problems Tech Talk Jan 27, 2008
Duty Gear at CopsPlus