close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Vid / MB rec's for Device Driver issue

Discussion in 'Tech Talk' started by El Capitan, Jun 24, 2005.

  1. El Capitan

    El Capitan Kalibanned

    354
    0
    Apr 5, 2002
    Los Angeles, Aztlán
    My current MB is an ASUS P4PE.
    My vid card is an
    Asylum GeForce 5900 FX.

    Rest of my system is:
    P4 2.4
    512 MB PC2700 DDR SDRAM
    Win XP SP 2


    Here's my prob: This MB has always been a bit screwy. It often comes up to the settings menu after the system has been powered off.
    Ever since I loaded this vid card in (almost immediately after I bought the board and memory), the system has slowly degraded, starting with graphic dependent games (Call of Duty, etc), and ending up with even functions such as ripping MP3's crashing/restarting the system spontaneously. Often it would tell me 'windows has recovered from a serious error', 'error is due to a device driver', but could not indicate which one.
    I first had it set up in Win2k. My HD crashed (it's own prob), so I bought a new HD and new XP sp2. Set it all up from scratch, games and everything else worked fine again. Then, soon enough, Call of Duty and other games started crashing the system. Seldom at first, then more often. Then the ripping MP3's and other random programs kill the system again. Sometimes as bad as windows telling me it had to restore old settings. Again, I got the same Device Driver warning. Only once did it tell me that it might be the vid driver, otherwise it's always unknown. And I have tried to make sure I'm using latest Nvidia drivers, etc.

    I'm fed up. :steamed: I'm ready to trash both the MB and VID, and spend $$$ for both new if I have to. Bad enough I can't play ANY games besides solitaire, but not ripping MP3's or other intensive apps?

    So, if you're still reading along, heres my questions:

    1. If I go new on both the MB and VID, what should I get? (that matches my P4 and memory)

    2. Should I try replacing one first, then the other? (It takes sooooo long to reinstall XP and all my apps)

    3. Am I missing something more basic to fix/diagnose this prob, such as AGP speed, BIOS update, drivers, software fixs, etc?

    4. Could it perhaps be entirely something else screwing up the vid system? Bad drivers or devices? How the hell do you find out?

    I really appreciate the help. If you need more info to address my problem, please post questions. ;c ;c
     
  2. El Capitan

    El Capitan Kalibanned

    354
    0
    Apr 5, 2002
    Los Angeles, Aztlán
    Here's a jpeg of a utility showing my system summary:
     


  3. pyblood

    pyblood

    499
    0
    Dec 22, 2003
    Mississippi
    What about your Power supply? What kind of PS do you have? A bad/cheap/underpowered power supply can really mess up your system and make Windows crash and give you funky errors and blue screens of death.

    I noticed that you said that after you added the video card you started to have problems. NVIDIA video cards can be very power hungry.
     
  4. NGWT

    NGWT

    358
    0
    Jun 7, 2003
    FL
    DirectX? Overclocking anything?

    Set your BIOS to defaults and see if that helps anything.
     
  5. El Capitan

    El Capitan Kalibanned

    354
    0
    Apr 5, 2002
    Los Angeles, Aztlán
    Heya. Just got back in town.

    My power supply is a few years old, but is 400Watts, and it was a recommended model from newegg at the time, so I'm guessing it's ok.

    I'm not overclocking or anything, BUT, I did notice something very crucial when I just turned it on from being shut off over the weekend:

    It powered up and came up to the BIOS Setup screen (which obviously indicates a problem), and it has done this in the past when shut down completely. But this time I noticed a note saying "During the last boot-up your system hung for an improper cpu speed. ...make sure the cpu speed conforms to the specifications of your cpu."

    Wow. That could definitely be my prob, and explain why the ripping of cd's gives me trouble too (processor intensive, im guessing).

    I have the BIOS set to all defaults and 'automatic' settings to be safe. It has recognized and set my CPU speed to 2.4 ghz, which is the 18x133 setting. So I changed it to 'manual', and lowered the 133 setting down to 120 to see what that does. I'll try some games to see what happens.

    Perhaps I should just switchout the MB if this doesnt fix it. New MB's aren't that much.
     
  6. pyblood

    pyblood

    499
    0
    Dec 22, 2003
    Mississippi
    What brand/model is that power supply. Just because it is a 400 Watt PS, doesn't mean that it's a good 400 Watt power supply. Have you tried to clear the CMOS (remove the power cable and the CMOS battery and/or move the jumpers on the motherboard?) What about a BIOS upgrade? I don’t think that it’s a bad board though it can be.
     
  7. El Capitan

    El Capitan Kalibanned

    354
    0
    Apr 5, 2002
    Los Angeles, Aztlán
    I'll have to check into the power supply. I was already looking at new cases on Newegg last night. Mine is older and cheap, and I could pick up a new PSU at the same time, just to be safe.

    I haven't cleared the CMOS yet, but I did dload the bios update last night. Truth be told, I don't have a floppy on this one, so I'll have to pick one up today so I can flash the bios.

    I had actually removed Call of Duty, so the only game I still have on here is the Swat4 demo. I tried it last night, and cranked the vid detail to the highest settings. After about 30 mins, I still had NO probs. Remember, I did change the bios setup, lowering the speed of the processor. Just not sure if this is a coincidence or not, the fact that it worked.

    I'll reinstall COD tonight, and load up the multiplayer tank maps to really test it. Those maps will freeze it up in a heartbeat if there is still a problem.
     
  8. El Capitan

    El Capitan Kalibanned

    354
    0
    Apr 5, 2002
    Los Angeles, Aztlán

    Pyblood,

    What would you consider a very well rated power supply, if I wanted to just go ahead and replace mine now?

    I did notice that my vid card specs ask for 350w minimum, and I'm only running 400w off of probably a 5 year old PSU. Perhaps I am cutting it too close as you first said.
     
  9. AZ-Boog

    AZ-Boog

    531
    0
    Apr 19, 2002
    Chandler, Arizona
    These are great:http://www.newegg.com/Product/Product.asp?Item=N82E16817104150

    I've got the 470W version (not made anymore).

    Maybe consider the 520W version if you can spend the cash.

    These power supplies have received GREAT reviews and have an outstanding warranty. A quality-made PwrSupp. is the basis for a stable system.

    Review the specs and you'll see what I mean.

    Don't go with anything less then total quality.

    PC Power and Cooling makes great supplies also.
     
  10. pyblood

    pyblood

    499
    0
    Dec 22, 2003
    Mississippi
    I don't think that it's all about how many watts a power supply. That is just one of many factors to consider when purchasing a power supply. I recommend buying a power supply from a reputable company/brand that you trust. I like Antec (TruePower PS), Thermaltake, OCZ (like El Capitan mentioned), Enermax (good bang for the buck), etc. If you plan on upgrading your system and keeping your PS, I would recommend getting at least 400-450 Watts. But, if you just want to replace your current PS, I would think that a good 350-400W would be good enough.

    If you are shopping locally, you can tell how good a PS is by the weight. If it’s light, leave it there. Every good/decent PS that I have ever seen/held has good mass to it.

    I was going to mention PC Power and Cooling as well. They make the Rolls Royce of Power supplies. They are expensive, but I would recommend them for very very very high-end systems and servers that are mission critical and can’t have a second of downtime.

    Here are a few inexpensive/good PS that I would recommend:

    http://www.newegg.com/Product/Product.asp?Item=N82E16817103927
    http://www.newegg.com/Product/Product.asp?Item=N82E16817103928
    http://www.newegg.com/Product/Product.asp?Item=N82E16817103464
    http://www.newegg.com/Product/Product.asp?Item=N82E16817103455
    http://www.newegg.com/Product/Product.asp?Item=N82E16817153007
    http://www.newegg.com/Product/Product.asp?Item=N82E16817153020


    I will also recommend buying an Antec Sonata case, because it comes with a 380 Antec TruePower PS that I know from 1st hand experience is rock solid. I have an Antec Sonata case that has 5 hard drives, A P4 CPU, an All-in-Wonder Video Card, and 2 optical drives hooked it to it, and it does not break a sweat.
    http://www.newegg.com/Product/Product.asp?Item=N82E16811129127
     
  11. El Capitan

    El Capitan Kalibanned

    354
    0
    Apr 5, 2002
    Los Angeles, Aztlán
    Thanks for all the rec's.

    I'm willing to drop enough $$$ to make sure that I have a very stable system. The OCZ and/or PC Power solutions sound great.

    And ya definitely don't need to convince me about the necessity for good power and build quality; I love music and am into the whole stereo/amp game, which is completely dependent on build quality and components, not just 'watts'.
    I guess I didn't realize that my PS was outdated and how power hungry the current systems are.

    Couple more questions: I think I'm just gonna go with the PSU now, and pick up a nice case later, when I'm ready to upgrade the MB, Vid and CPU.

    But, I want to be protected for the future power needs and cable configs of perhaps a dual processor board and big vid card.

    Can you tell me what I should look for as far as connectors? Or should I just forgetaboutit for now and get a new PSU then?

    thanks again.
     
  12. pyblood

    pyblood

    499
    0
    Dec 22, 2003
    Mississippi
    If it were me, I would just purchase a good enough power supply for now and get a new one when the need arises. If you are looking at OCZ, just pick up this one here (http://www.newegg.com/Product/Product.asp?Item=N82E16817104150) and you should be good.

    This is a good bang for the buck PS (http://www.newegg.com/Product/Product.asp?Item=N82E16817153008). It’s only $60 and should keep your PC power happy for time to come.

    If you buy a new PS today, it may be good enough for your future purchase, but at the same time, it may not even boot up your new system. With all of the advances in computer technology and new power hungry motherboards & chipsets, CPUs, video cards, and additional accessories coming out everyday, it’s hard to future proof your system or keep the best/newest of everything.
     
  13. LittleLebowski

    LittleLebowski Urban Achiever!

    517
    3
    Mar 25, 2005
    Northern VA (WY native)
    Sounds like memory to me. Flash the BIOS to the newest revision and try running on known good sticks of memory. Sincerely doubt it's the power supply.