close

Privacy guaranteed - Your email is not shared with anyone.

Ubuntu question

Discussion in 'Tech Talk' started by Generalcarry, Nov 26, 2010.


  1. Generalcarry

    Generalcarry
    Expand Collapse
    NRA Member

    Joined:
    Apr 25, 2004
    1,524
    14
    Location:
    Michigan
    Some where down the line I made a power adjustment I cannot find/change. When I'm downloading updates (as an example), if I don't jiggle the mouse every few minutes the computer seems to sleep. I have to type in my password to get the screen to come back on and it drives me nuts. It's a desktop, and I want to lengthen, or stop altogether, this activity. Any ideas?
    Thanks
     
  2. IndyGunFreak

    IndyGunFreak
    Expand Collapse
    KO Windows

    Joined:
    Jan 26, 2001
    25,696
    982
    Location:
    Indiana
    Go to System/Preferences/Screensaver

    Uncheck the "Lock screen when Screensaver is active" You can also change the time there on when the computer goes idle (although you won't have to enter your password any more to wake it up)...

    IGF
     

    #2 IndyGunFreak, Nov 26, 2010
    Last edited: Nov 26, 2010
  3. Generalcarry

    Generalcarry
    Expand Collapse
    NRA Member

    Joined:
    Apr 25, 2004
    1,524
    14
    Location:
    Michigan



    ALL that time I spent on a 10 second fix, I was all over "Administration". I would have bet that was a administrative configuration. Guess the password threw me.
    I (and especially the grandkids) thank you.