close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Tried upgrading ram old laptop

Discussion in 'Tech Talk' started by LongGoneDays, Jun 30, 2010.

  1. LongGoneDays

    LongGoneDays Misanthropical

    9,249
    0
    Nov 12, 2005
    Louisiana
    My laptop died, using an old one til I can replace it.

    I'm running XP Pro SP3 in a Toshiba.. the processor is only 1.46 GHZ and factory installed 2 x 512MB PC4200s ram = 1GB.


    So I said I'll put my other ram in, I looked it up and it is supposedly compatible. Out of my 2007 computer it has 2 x 1024MB PC5300s. Both made by Samsung, all the #'s match up except for the 4200 and 5300 part. I found several sources that said you could run the 5300 in the 4200 motherboard, it would just clock down.

    Ok cool. I put both in, doubling my ram. It booted, said I still had 1GB. So I thought maybe it was lying to me and just stuck on the last setting. I did some research, saw the solution was to flash the bios. Got a program from Toshiba that does it, and it fixed a couple of other things that weren't working.

    Ok so I put my 5300 back in, and I got a long message talking about


    Windows could not start because of the following ARC firmware boot configuration problem: did not properly generate ARC name for HAL and system paths. Please check the Windows documentation about ARC configuration options and your hardware reference manuals for additional information.

    well ok then.

    I tried restarting a few times, no go.

    I was going to change everything back, changed my mind and instead put 1 of each chip in. Computer booted up, I check and now it's gone from 1GB to 1.5GB under control panel/system

    Some things seem faster, but not a whole lot. It did start very slowly, maybe because I had been removing the battery flipping it and turning it off several times.

    I tried opening a program that's been taking awhile, and it seemed to take longer. Is it possible that something is wacky and I'm actually running on 512MB?

    I know I would be able to tell the difference but it just takes soooo long I can't really tell.


    thanks
     
  2. LongGoneDays

    LongGoneDays Misanthropical

    9,249
    0
    Nov 12, 2005
    Louisiana
    After doing a proper shutdown and walking the dogs, I came back in and restarted. It's acting a lot better than it was, I'm sure it's using at least 1GB now, and likely that I'm getting all 1.5