close

Privacy guaranteed - Your email is not shared with anyone.

Text Missing (Windows XP) Help.

Discussion in 'Tech Talk' started by PMMA97, Jun 17, 2007.


  1. PMMA97

    PMMA97
    Expand Collapse
    MNSAmessdetail

    Joined:
    Nov 25, 2003
    1,743
    0
    Location:
    Subic Bay, Philippines
    Hey guys,

    Need help here.

    I am currently having problems with my PC. I recently installed AVG anti spyware on my machine and all of a sudden some functions in my computer have gone missing. Like the text on the search function. Image below;

    [​IMG]

    The system restore function text has also gone awol.

    [​IMG]

    I already tried rebooting the system with the "last good configuration" and in "safe modes" but the problem still persists.

    My yahoo instant messenger also was affected with texts in the message box missing. I tried the yahoo on the web and it worked fine. I uninstalled and reinstalled YM but still had the same problem.

    Any help would be greatly appreciated.

    Thanks to the group!
     

    Wanna kill these ads? We can help!
  2. Brass Nazi

    Brass Nazi
    Expand Collapse
    NO BRASS FOR U!

    Joined:
    Jul 4, 2005
    1,956
    0
  3. srhoades

    srhoades
    Expand Collapse

    Joined:
    Jul 14, 2000
    2,798
    10
    Try running a system file check.
     
  4. FastZ

    FastZ
    Expand Collapse

    Joined:
    Jun 11, 2007
    36
    0
    Location:
    Tennessee
    The best course of action when running into problems like this, is to uninstall the programs that were installed just before the problems showed up. More than likely, what's causing your problems is the anti-virus software you installed. Uninstall it and see if that brings back the text in the windows.
     
  5. PMMA97

    PMMA97
    Expand Collapse
    MNSAmessdetail

    Joined:
    Nov 25, 2003
    1,743
    0
    Location:
    Subic Bay, Philippines
    Did that too. Got the same thing.
     
  6. kimigirl

    kimigirl
    Expand Collapse

    Joined:
    Mar 11, 2007
    54
    0
    Location:
    Washington State
    Try to run repair on it. It sounds like some of th files may have gotten corrupted and thats why you're missing things.