Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Forum at

Why should YOU join our forums?

  • Connect with other Glock Enthusiasts
  • Read up on the latest product reviews
  • Make new friends to go shooting with!
  • Becoming a member is FREE and EASY

Glock Talk is the #1 site to discuss the world’s most popular pistol, chat about firearms, accessories and more.

Strange behavior on GT sight

Discussion in 'Tech Talk' started by mfackler, Jan 15, 2005.

  1. I have a small network set up at home. Tonight while trying to access Glock Talk from my notebook and wireless AP I got some strange Web usage report from March 2003??? WTF? I can access the sight fine from another PC. Wired in the NB... Guess what same strange usage page. Used IE on the notebook (normally use Fire fox) same strange thing. Retyped the URL with the www and without, typed the index.php part. Error 404. Ran Spy bot and add aware no problems. Everything else works fine but if a 'puter won't access GlockTalk what good is it? I'm going to bed for now, but does anyone have any idea whats going on? I'm baffled..;g
  2. fastvfr

    fastvfr Ancient Tech

    Mar 28, 2001
    SW Oregon
    Sounds like the NAT (firewall) portion of the WL router has restricted access to some sites. All you need to do is read the manual and figure out how to access the router (you will use a browser and the IP addy they assigned the AP to for this). Then go ahead and set the firewall up according to the directions.

    If it works for one machine and not for the others, there really isn't much else it could be.

    Are the PC's all configured the same way in Network Places?

  3. Deathwind


    Aug 13, 2002
    In my pants
    I think it has to do with the site move. Make sure you're putting www in front of Check my post on this thread.
  4. SmartOne

    SmartOne GoingIn CoverMe

    Nov 17, 2003
    ;P You're not alone! I'm, also, set up on a wireless router; and, tonight, I got that same report just before the GT website became inaccessible on my, 'puter' as you like to say.

    GT came back after, about, an hour; but, now, I can't get the GT header to display across the top of my screen? I don't know what's going on; but, I also got one of those Microsoft, 'Report to the Mothership' messages flashed across my screen. ;P

    Maybe it'll just work itself out and go away - hopefully! ;e
  5. Deathwind


    Aug 13, 2002
    In my pants
    After talking to chevrofreak, it appears there's some DNS propagation issues as well or something of the sort. If the www thing doesn't work for you, try using

    The banner isn't showing up because the image location is specified as being on instead of
  6. Wow this is strange. gets me a 404. get me to glocktalk. ??? Oh and BTW should have stated my network is not new it has worked before.
  7. LadyG23


    Nov 18, 2004
    paradise, on a HD
    I can't get GlockTalk on Netscape now - started last night - sends me to a counter page. Finally kicked up IE and it works fine here - but still not on Netscape. Did all the usual things, typed address both ways, did a search and clicked on links, cleared out the cache.

    Really weird!
  8. Ok pretty much the same here. I can now get GT in IE at I plugged my laptop in away from my wireless AP and it made no difference. I can get to GT in mozilla at

    For what its worth looks like some type problem dealing with Firefox, but it sure is strange. I did as above cleared cookies and stuff like that. Still no change.

    Anyone know does Eric know about this?

    It would appear someone MUCH smarter then me is going to have to sort this one out ;)
  9. For what it's worth. I just tryed it again. Got the same stat page. I then hit reload and low and behold I got GT back. :cool: