close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Spy Bot Updates?

Discussion in 'Tech Talk' started by Wulfenite, Aug 8, 2004.

  1. Wulfenite

    Wulfenite The King

    The last couple of times I've run spybot there's not been any updated detection files available to download. This is over the course of a couple months.

    Is SnD no longer being supported?
     
  2. MB-G26

    MB-G26 Bk2MiscResource Lifetime Member

    7,065
    1,180
    Oct 9, 2001
    Missing Sharon
    Might be something amiss w/your Spybot internal settings?
    Seems like things are still on course:

    http://www.lurkhere.com/~nicefiles/index.html
    http://www.safer-networking.org/en/index.html
    Overview page:
    http://www.safer-networking.org/en/spybotsd/index.html

    From most recent (full) version history entries:
    1.3 beta 6 (02/22/04)
    1.3 beta 5 (01/31/04)

    http://www.lurkhere.com/forum600.html
    Conferences Spies Topic #663
    http://www.lurkhere.com/cgi-bin/forums/dcboard.cgi?az=list&forum=DCForumID6&archive=
    m
     


  3. plato

    plato softie

    59
    0
    May 1, 2003
    depths of despair
  4. prism

    prism more ammo

    1,419
    8
    Sep 26, 2002
    Indiana
    this happened to me, too. I had gone a long stretch with no updates found. finally I went to the website, and saw there was a new version. I downloaded it and installed, no problems.
     
  5. Wulfenite

    Wulfenite The King

    I uninstalled the old one. Downloaded the new one and installed. Turned up a bunch of stuff. Thanks for alerting me to the new version.
     
  6. berniew

    berniew Liberty

    1,359
    0
    Nov 3, 2002
    MN

    I've installed right over the top...
     
  7. plato

    plato softie

    59
    0
    May 1, 2003
    depths of despair
    Spybot 1.3 Findings/results:


    [​IMG]


    ANYBODY KNOW WHAT THOSE ARE?

    :soap:
     
  8. plato

    plato softie

    59
    0
    May 1, 2003
    depths of despair
    Spybot 1.2 uninstall/removal:

    [​IMG]

    SOME ELEMENTS COULD NOT BE REMOVED?

    Removed manually?
     
  9. plato

    plato softie

    59
    0
    May 1, 2003
    depths of despair
  10. berniew

    berniew Liberty

    1,359
    0
    Nov 3, 2002
    MN
    Did you try uninstalling after upgrading to 1.3?
     
  11. plato

    plato softie

    59
    0
    May 1, 2003
    depths of despair
    I downloaded 1.3 to desktop
    I uninstalled 1.2 from programs
    I installed 1.3 from desktop
     
  12. fastvfr

    fastvfr Ancient Tech

    2,344
    0
    Mar 28, 2001
    SW Oregon
    Hey, Plato?

    Did you try removing those items from DOS or Safe Mode? I bet that would work better.

    Best regards,

    FastVFR