close

Privacy guaranteed - Your email is not shared with anyone.

Screen size...

Discussion in 'Tech Talk' started by PDogSniper, Nov 1, 2004.

  1. PDogSniper

    PDogSniper

    Joined:
    Dec 29, 2000
    Messages:
    850
    Likes Received:
    0
    Location:
    Southwest Michigan
    Not paying attention, I leaned my elbow onto my keyboard and now my GT screen has changed to really huge...! What did I hit...?

    I went into Control Panel and checked the settings there and it appears as to not have changed...;Q
     
  2. Furant

    Furant Millennium Member

    Joined:
    Oct 14, 1999
    Messages:
    441
    Likes Received:
    0
    Location:
    Roswell, GA
    If you're using Mozilla, you may have hit "+" or "Ctrl +". Try "Ctrl -" and see if that fixes it.

    Mozilla or IE, go to View>Text Size and set it to normal.

    Let me know if that doesn't work.

    Joey
     

  3. PDogSniper

    PDogSniper

    Joined:
    Dec 29, 2000
    Messages:
    850
    Likes Received:
    0
    Location:
    Southwest Michigan
    Thanks Joey. That did it... Duhhh on me...;Q