close

Privacy guaranteed - Your email is not shared with anyone.

Roadrunner Turbo no more

Discussion in 'Tech Talk' started by CheesyD, Apr 2, 2009.

  1. CheesyD

    CheesyD Nyet to Marxism

    Joined:
    Oct 7, 2001
    Messages:
    1,518
    Likes Received:
    0
    Location:
    Under God
    After a hard drive crash and the resulting rebuild, my internet connection speed has slowed. I used speedtest.net to check my broadband speed. We subscribe to the Roadrunner "Turbo" service and I used to have a download speed in the 12 mbps range. Now i'm in the 4.9 mbps range. My wife's PC, which is the only other machine on our home wireless network, still gets the 12 mbps download speed. I'm wondering if I have a bottleneck somewhere? Or maybe missing a driver? I use the Intel Proset/Wireless utility to connect. I'm running XP Home, SP3.

    Any ideas on what I might check to get my speed back?
     
  2. DoubleWide

    DoubleWide

    Joined:
    Sep 3, 2008
    Messages:
    4,013
    Likes Received:
    181
    I thought SP3 changed some tcp settings along QOS. Try a tcp optimizer.

    Otherwise, it could be motherboard drivers,
     

  3. CheesyD

    CheesyD Nyet to Marxism

    Joined:
    Oct 7, 2001
    Messages:
    1,518
    Likes Received:
    0
    Location:
    Under God
    I downloaded and ran TCPOptimizer.exe... fixed my problem right off. I went from 4.9 mbps download speed to 13.2 mbps.

    You sir, are a genius. Thank you!!
     
  4. manish07

    manish07

    Joined:
    Feb 19, 2009
    Messages:
    40
    Likes Received:
    0
    You can get latest version of SP3 because its caused from some old crashed files.