close

Privacy guaranteed - Your email is not shared with anyone.

Private Message BUG

Discussion in 'Update/Upgrade Info Forum' started by Nalapombu, Feb 16, 2012.


  1. Nalapombu

    Nalapombu
    Expand Collapse
    Millennium Member

    Joined:
    Oct 21, 1999
    2,902
    111
    Location:
    Spring, TEXAS....USA
    Hey Eric,

    Don't know if you know about this one.

    When I get a new PM and come to the site I get the normal popup telling me that I have a new PM. I click on it to view it and to allow it to open and then a window will open and tell me that it cannot connect to that site. To get my PM I have to go down to the USER CP and click on Private Messages. The I go right to them with no problems reading or sending.

    I think the site looks great.

    Nalajr
     
  2. ceverhart

    ceverhart
    Expand Collapse

    Joined:
    Dec 26, 2011
    53
    0
    I had this happen as well, I use both ie and chrome, it is only an issue in ie.
     

  3. Nalapombu

    Nalapombu
    Expand Collapse
    Millennium Member

    Joined:
    Oct 21, 1999
    2,902
    111
    Location:
    Spring, TEXAS....USA
    I use Firefox.....
     
  4. lyodbraun

    lyodbraun
    Expand Collapse

    Joined:
    Jan 3, 2012
    1,878
    35
    Location:
    NW Ohio
    I'm having issues trying to post from my laptop can someone help? Tells me that my reply is not long and says error...need help ASAP had post from my phone..

    sent from my G'z One using tapatalk
     
Loading...
Similar Threads Forum Date
How Do I send a private message? Announcements & Support Jun 13, 2015
Bug GATE Self-Defense Forum Dec 29, 2012
Private Message problem???? Announcements & Support May 31, 2007
Private Message.. How to view it? Tech Talk Sep 26, 2006
Message The Lighter Side Sep 29, 2005