close

Privacy guaranteed - Your email is not shared with anyone.

pardner pump trouble

Discussion in 'Tactical Shotguns' started by powder86, Nov 16, 2010.

  1. powder86

    powder86 SHOOT SAFE!

    i have a 12 guage pardner pump. it's not an expensive shotgun, but i bought it because, for its price, i had always read and heard that it was a great, tough, well put together gun. it has done well enough for me except for shell ejection.

    when i cycle full rounds through the gun, the shells cycle and eject just fine, but when i've actually fired the shell, the empty shell never ejects. i generally have to stick my finger in and pry it out. so to repeat, full shells eject fine, but the empty shells have a terrible time ejecting. it seems the weight of the shells impact how well the shells eject.

    so what's the issue? how is it resolved? how expensive is it to resolve this issue? i want this to be hd shotgun, but not if i can't reliably cycle rounds.
    Help?
     
  2. Z71bill

    Z71bill

    15,587
    2,689
    Feb 19, 2007
    Texas
    Take the barrel off - clean the chamber area -

    You may have some crud in the chamber -

    What shells are you shooting?

    Try a different brand.
     

  3. powder86

    powder86 SHOOT SAFE!

    federal and winchester... both have trouble ejecting. cleaning is what i've heard... but i cleaned it right before shooting this weekend and it performed worse than ever. i didn't entirely disassemble it when i cleaned it, but i will this week and see if that can do the trick. thanks for a quick response.
     
  4. B.Reid

    B.Reid

    1,795
    0
    Jun 20, 2005
    Montana
    You probably have a weak extractor spring or a damaged extractor or both. But it is an easy fix.
     
  5. powder86

    powder86 SHOOT SAFE!

    thanks for the reply... easy fix eh? how much for parts? can i, a novice, replace the parts myself?
     
  6. B.Reid

    B.Reid

    1,795
    0
    Jun 20, 2005
    Montana
    You should be able to do it. But a gunsmith won't cost to much either.
     
  7. Z71bill

    Z71bill

    15,587
    2,689
    Feb 19, 2007
    Texas
    You should be able to look at the extractor - if the tip looks straight and smooth it should be OK

    You can also flex the extractor with your finger - and feel how much resistance the spring has -

    It is easy to remove the extractor - do a search on Remington 870 extractor upgrade -

    You just stick a small screwdriver behind the extractor - compress the spring and wiggle the extractor pulls right out -

    After you remove the extractor - Clean out the slot / spring / little metal plunger thing / extractor.

    Look real close in the chamber and around the lip where the base of the shell rests - I am still thinking there is something - residue - crud - in this area.

    You say you are using Winchester & Federal - are these the low brass stuff from Walmart?

    I shoot these all the time with no problem - but have read some folks have issues with them.
     
  8. powder86

    powder86 SHOOT SAFE!


    As far as the winchester, I've only fired high brass 1 oz slugs. For the federal, it's been lots of low brass bird shot, but also high brass slugs, 000 buck, 4 buck... they all can't eject when fired.

    Thanks for the tips. I'm about to start taking it apart to work on it. And the more tips the better. Keep em coming.
     
  9. powder86

    powder86 SHOOT SAFE!

    i just took it apart. the thing was clean as a whistle. leads me to believe i'll need to replace parts.
     
  10. cj5mrt

    cj5mrt

    930
    16
    Dec 26, 2005
    Central FL
    I'd try polishing the chamber before spending any money.

    Mike
     
  11. powder86

    powder86 SHOOT SAFE!

    thanks for the feedback. what should i polish it with? what would it do?
     
  12. cj5mrt

    cj5mrt

    930
    16
    Dec 26, 2005
    Central FL
    I've read where folks used a power drill, cleaning rod, 12g brass brush wrapped in some fine steel wool. Just polish it. Don't remove metal. (much) Finish it with some kinda metal polish.
    That's what I'd try.

    Mike

    ETA PM aippi and ask his opinion.
     
    Last edited: Nov 17, 2010
  13. aippi

    aippi

    1,726
    18
    Jun 12, 2009
    Much ado about nothing. Go to www.aiptactical.com and click on the red link "Install and Cleaning" make a polishing rod like that and follower the instructions and your issue is most likely over. If not, then it may need a light honing to the chamber but unlikely. Do this before you start messing with parts and spending money.
     
  14. G19freak

    G19freak

    374
    0
    Nov 26, 2001
    Are you shucking it with authority??
     
  15. Gunnuts10mm

    Gunnuts10mm

    65
    2
    Nov 14, 2007
    Just a thought....

    You said they eject when unfired, but don't when fired.

    Are you shooting shells that are longer than your gun is chambered for (i.e. 3" shells in a 2 3/4" chamber gun)? Are you shooting shells that are roll crimped rather than star crimped (roll crimped hulls are longer than star crimped hulls for their designated size)?

    When fired, the crimped end expands out and the the hull becomes too long to pass through a ejection port designed to pass a smaller hull.

    This is kinda Mr. Obvious, but since no one else has mentioned it, I thought I'd put it out there.
     
  16. powder86

    powder86 SHOOT SAFE!

    i think every round through the gun has been 2 3/4.
     
  17. powder86

    powder86 SHOOT SAFE!

    yea... no sissy pumping.