Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Forum at

Why should YOU join our forums?

  • Reason #1
  • Reason #2
  • Reason #3

Site Description

Outlook Express Question

Discussion in 'Tech Talk' started by tgtshuter, Jul 21, 2005.

  1. tgtshuter

    tgtshuter Too Beaucoup

    Oct 22, 2003
    South Carolina
    I have something that bugs me to no end about my OE set-up, and I'm hoping one of you can help.

    I am getting the "Identity Login" box popping up on my desktop at irregular intervals. It will display when I have a web page open or not, or sometimes while playing games, etc.

    I'm assuming it comes up when new mail is received, but I don't know.
    I want to shut it off, if possible! I can't find where the option is.

    Can someone please help me? ;g
    BTW, I have Outlook Express 6. Thanks!
  2. Guest

    I am not running OE but i think your problem may lie with the "check email setting automattically after _ min".

    The only reason i can think OE needs to have your PW is to check mail. It may be set to check every 10 min or so and thus it pops up a lot.

    You can always switch to Mozilla Thunderbird :) I perfer it to OE and i am sure most people would.

    Check in your OE tools, and uncheck the box to "check for new e mails automatically every _ min".


  3. Guest

    Tools / options / General Tab /

    Uncheck the "send / receive at start up"

    Uncheck "check for new msg every _ Mins" - the default looks like 30 min.

    I may be completely wrong but i think its what your after.

  4. Zoolander

    Zoolander Castrated

    Nov 8, 2004
    Andy hits the homerun!!!

  5. tgtshuter

    tgtshuter Too Beaucoup

    Oct 22, 2003
    South Carolina
    Thanks for the replies.

    I unchecked the "send/receive at start-up". I'm confused as to how this would affect the log-in to randomly appear, but...nothing surprises me when it comes to software operations.

    The "check for new messages every..." box was already unchecked.
  6. Guest

    That is interesting. Keep us posted and let us know if the issue continues.

  7. tgtshuter

    tgtshuter Too Beaucoup

    Oct 22, 2003
    South Carolina
    Hi Andy,
    Thanks for the follow-up. I haven't been able to post until now due to (unassociated) hardware problems.

    Unfortunately, your recommendations did not solve this issue.~sd
    I had called Comcast (my ISP) awhile ago with this, but the person I talked to then was no help. Maybe I should call them again.^2