close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

OK, Novell experts...

Discussion in 'Tech Talk' started by sopdan, Dec 16, 2004.

  1. sopdan

    sopdan

    974
    38
    Mar 27, 2002
    MI
    I installed the Novell Client onto my laptop so I can access the network on my personal computer where I work. Is there something I can do so that the login prompt doesn't show up everytime I start up the computer?

    Thanks in advance
     
  2. Sinister Angel

    Sinister Angel I'd Hit It!

    252
    0
    Oct 11, 2004
    Traverse City, Michigan
    Not that I know of, but then again, my experience with Novell is limited.
     


  3. d0truji

    d0truji

    174
    0
    Feb 20, 2004
    Pretty sure there is no way to do this. What operating system are you using?
     
  4. cnemikeman

    cnemikeman

    260
    0
    Jun 8, 2003
    Dallas, Texas
    You'll pretty much have the Novell client, unless the server is set up to do "client-less" login.
     
  5. sopdan

    sopdan

    974
    38
    Mar 27, 2002
    MI
    I've got XP... most of the time I won't be on the server, so I just wondered if there was a way to only bring up the prompt when I need to log on to the server. Thanks anyways. :)
     
  6. Sinister Angel

    Sinister Angel I'd Hit It!

    252
    0
    Oct 11, 2004
    Traverse City, Michigan
    Yeah, basicly just keep the checkbox clicked just to log on to the local machine hehe. Let me shoot this link to a guy I used to work with who knows Novell.
     
  7. sopdan

    sopdan

    974
    38
    Mar 27, 2002
    MI
    Yup, that got rid of the Novell window... however, now the Windows login window comes up (which I never had coming up before). While going into the settings it indicated that to get rid of the login window I would need to uninstall Novell... I can't win. :)