close

Privacy guaranteed - Your email is not shared with anyone.

Office document unable to open in Openoffice

Discussion in 'Tech Talk' started by sigman69, May 10, 2010.

  1. sigman69

    sigman69

    Joined:
    Aug 12, 2001
    Messages:
    1,281
    Likes Received:
    21
    Location:
    Belton, Missouri, USA
    I have openoffice and when I get an email from someone that has like a pps, or doc item I am unable to open and look at them. Basically, I get an email that is created in microsoft office how can I use my openoffice to look at it.


    Thanks,

    John
     
  2. janice6

    janice6 Silver Member

    Joined:
    Apr 4, 2006
    Messages:
    34,387
    Likes Received:
    19,547
    Location:
    minnesota
    I can't tell you why, but I am using open office too and I open all .doc, .pps.....


    I should also point out...I know nothing about computers. I'm just a user.
     

  3. captainstormy

    captainstormy

    Joined:
    Jul 3, 2007
    Messages:
    4,935
    Likes Received:
    458
    Location:
    Columbus, Ohio
    Do you get some sort of error or does it just not open when you double click the office file?

    If you don't get an error, and it just doesn't open if you double click the file then likely it isn't set up as your default for that file type.

    If you do get an error, post some details about it.
     
  4. sigman69

    sigman69

    Joined:
    Aug 12, 2001
    Messages:
    1,281
    Likes Received:
    21
    Location:
    Belton, Missouri, USA
    When trying to open a .pps doc in yahoo I get the following error message.

    The file doesnt have a program associated with it for performing this action. Please install a program or, if one is already installed create an association in the Defaults Program control panel.

    I have no idea what this is...I just downloaded open office expecting it to work.

    Thanks
     
  5. IndyGunFreak

    IndyGunFreak

    Joined:
    Jan 26, 2001
    Messages:
    26,460
    Likes Received:
    1,713
    Location:
    Indiana
    Well there you go, it tells you exactly what to do... You have a program that should read the file, you just need to create an association between that program(Open Office) and that file type(pps).... I'm not a Windows user so I'm sure someone will tell you how to do it..

    IGF
     
  6. IndyGunFreak

    IndyGunFreak

    Joined:
    Jan 26, 2001
    Messages:
    26,460
    Likes Received:
    1,713
    Location:
    Indiana
    Actually, try this... Go to your Start/Programs/Open office Menu
    do you see "Open Office Presentation" there?
    If so.. Open it...
    On the next window, choose to "Open an existing file" and then use the "choose" box to navigate to your pps file...

    That should work...

    IGF
     
  7. GIockGuy24

    GIockGuy24 Bring M&M's

    Joined:
    Jul 14, 2005
    Messages:
    4,037
    Likes Received:
    5
    Location:
    With Amber Lamps
    When you instal OpenOffice it gives you the option to associate certain file types. You need to check all boxes. If you have or had MS Office installed it will give you a "warning" that OpenOffice will become the default for these file types. You could uninstall OpenOffice and reboot the PC and reinstall OpenOffice. It should give you the option again. Especially if you are updating to a newer version. Make sure you check all of the boxes or that they are checked. I forget if you even get this option without MS Works/ Word / or Office installed. It might be automatic if you have uninstalled a trial version of MS Office. If not you will see the boxes during the time OpenOffice is installing.
     
  8. GIockGuy24

    GIockGuy24 Bring M&M's

    Joined:
    Jul 14, 2005
    Messages:
    4,037
    Likes Received:
    5
    Location:
    With Amber Lamps
    If there is an expired (or unexpired) trial version of MS Office installed, uninstall it.
     
    Last edited: May 10, 2010
  9. sigman69

    sigman69

    Joined:
    Aug 12, 2001
    Messages:
    1,281
    Likes Received:
    21
    Location:
    Belton, Missouri, USA
    thank you it works now!!!