close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

New server seems SLOW!

Discussion in 'Update/Upgrade Info Forum' started by MyGlock5D, Dec 24, 2008.

  1. ncglock19

    ncglock19

    912
    4
    Jan 6, 2010
    Apex, NC
    I've noticed in the late evening/early mornings that when I'm here, I get a lot of SERVER 503 Errors, Server Busy. Retries to the pages have not helped.

    Any ideas?

    joe
     
  2. chriswolfe1968

    chriswolfe1968 Senior Member

    648
    1
    Jun 29, 2002
    Dearing, GA
    I am running Windows Vista and IE8. It has been a big pain in the rear for a while now, as far as slow loading, etc....
    I just installed Firefox - WOW - What a difference.
    Might give it a try.
     


  3. robotoid

    robotoid

    562
    19
    Jun 11, 2006
    MichiGUN
    Same here, pages are extremely slow to load and keep freezing up. I think it could have something to do with the scrolling black message bar at the top of the screen now. It is always the last thing to load. I'll be hanging around and reading more Sig forum till this is resolved.
     
  4. ScrapMetal

    ScrapMetal

    430
    0
    Oct 27, 2009
    Pittsburgh, Pa
    +1....the black message bar is taking forever to load
     
  5. robotoid

    robotoid

    562
    19
    Jun 11, 2006
    MichiGUN
    First time back since last post in this thread. Black bar gone, site now loading pages at acceptable speed. Whatever was done, thanks!!
     
  6. [​IMG] Internet Explorer cannot display the webpage

    My computer says,"Internet Explorer cannot display the webpage" It is a royal pain to get the site to work. Glock Talk is my favorite site, but it is fast turning me off because of the problems viewing the site. I hope Eric can get the problems fixed.
     
  7. My VIsta machine running explore gives me the same error message but my laptop that is running firefox has no issues or problems. Must be something with the last update for windows.....

    Dan