close

Privacy guaranteed - Your email is not shared with anyone.

Need help with tapatalk

Discussion in 'Tech Talk' started by Dalton Wayne, Feb 22, 2012.

  1. Dalton Wayne

    Dalton Wayne Epic mustache Millennium Member

    Joined:
    Apr 5, 1999
    Messages:
    12,633
    Likes Received:
    7
    Location:
    Central Florida
    I am having a major problem logging onto the Smith & Wesson forum, on my android, I have tried everything including clearing my cache changing my password to just the number 2 all my user name is Dalton Wayne, I've tried it with and without caps but is still get user name invalid, every other forum I'm on has not been a problem,
    Any ideas, If someone wants to help me I will PM you a temp password to see if you can log in.
    Thanks in advance
    DW
     
  2. thejellster05

    thejellster05

    Joined:
    Sep 13, 2007
    Messages:
    671
    Likes Received:
    0
    Location:
    Kansas
    I'll help you figure it out I'm on an android too

    sent from the interwebz using a Sony Bravia
     

  3. Dalton Wayne

    Dalton Wayne Epic mustache Millennium Member

    Joined:
    Apr 5, 1999
    Messages:
    12,633
    Likes Received:
    7
    Location:
    Central Florida
  4. Dalton Wayne

    Dalton Wayne Epic mustache Millennium Member

    Joined:
    Apr 5, 1999
    Messages:
    12,633
    Likes Received:
    7
    Location:
    Central Florida
    Update I created a new account at the S&W forum still can't log in with tapatalk :steamed:
     
    Last edited: Feb 22, 2012
  5. Dalton Wayne

    Dalton Wayne Epic mustache Millennium Member

    Joined:
    Apr 5, 1999
    Messages:
    12,633
    Likes Received:
    7
    Location:
    Central Florida
    I'm in problem solved was logging or trying to log in on another forum with the exact name once I got the correct forum BAM logged right in :cool:
     
  6. thejellster05

    thejellster05

    Joined:
    Sep 13, 2007
    Messages:
    671
    Likes Received:
    0
    Location:
    Kansas
    Good glad your got it figured out!

    Was stumping me too.