close

Privacy guaranteed - Your email is not shared with anyone.

MS outlook email sending issues

Discussion in 'Tech Talk' started by Reagan40, Mar 22, 2010.

  1. Reagan40

    Reagan40

    Joined:
    May 6, 2007
    Messages:
    900
    Likes Received:
    0
    Location:
    Indiana
    I am having issues sending messages from my work email account when I am at home or in some hotel rooms. I receive email ok, but it will not send it. When it finally times out, it gives me the following message.

    Task 'xxxxx@xxxxxxxx.com - Sending' reported error (0x80042109): Outlook cannot connect to your outgoing (SMTP) email server. If you continue to receive this message, contact your server administrator or ISP.

    It is a basic pop3 account. The following are my settings.


    email address me@mydomain.com

    Account Type POP3
    Incoming Mail Server mail.mydomain.com
    Outgoing mail server (SMTP) mail.mydomain.com

    User name me@mydomain.com
    Password is correct.




    Under more settings, outgoing server tab...

    I have the "Use same settings as my incoming mail server" checked. I also have "remember password" checked.


    It works fine when I am in the office. Then I bring my laptop home to finish things up, and it will not let me send anything. Any help would be appreciated.
     
  2. Toyman

    Toyman

    Joined:
    May 6, 2003
    Messages:
    2,600
    Likes Received:
    34
    Location:
    West Michigan
    Your ISP is blocking relaying. the easiest way to fix it is to put your home ISP SMTP info in the SMTP setting.

    Edited to add:

    See Also:
    http://support.microsoft.com/kb/290842
    or google "isp blocking port 25"
     
    Last edited: Mar 22, 2010

  3. fistpoint

    fistpoint

    Joined:
    Feb 20, 2010
    Messages:
    102
    Likes Received:
    0
    I use Thunderbird and recently came into a similar problem. Apparently my account settings were changed(not by me of course) in regards to my outgoing mail server.

    In my case, my outgoing mail server somehow doubled the name so it looked something like this: fistpoint@mail.xxx.com.xxx.com

    My outgoing mail is a long word and the box I had opened didn't allow me to see the whole name initially. Only when I went to edit the outgoing server info did I notice the extra stuff.