Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Forum at

Why should YOU join our forums?

  • Reason #1
  • Reason #2
  • Reason #3

Site Description

More wireless networking issues

Discussion in 'Tech Talk' started by dave5339, Oct 23, 2004.

  1. dave5339


    May 14, 2003
    Near Dallas Texas
    Hi all,

    Ok, now that the new laptop is here and I have a working wireless router and PCMCIA card, (Dlink G series) I have another question or three.

    I've been trying to connect the laptop into the cable modem.

    First I tried an old hard wired 4 port router. The desktop was fine, the laptop would not connect. It would see the cable plugged in, but it would not allow me to access the net.

    I even tried coming straight off the cable modem into the laptop, no go. IE tells me no connection active....

    So I set up the Dlink system this morning. The router configured fantastic. The card setup in the laptop went great. I've got the little green signal strength icon, says good signal.

    Guess what, IE still bombs out. What do I need to set on IE in order for it to see the net connection?

    Help, I'm tired of going insane!

  2. fastvfr

    fastvfr Ancient Tech

    Mar 28, 2001
    SW Oregon
    Can you ping the router's IP addy from a command prompt?

    Did you run the Network Setup Wizard on the laptop, and configure it to connect through the AP?

    A setting isn't set yet, is the most likely problem. Sounds like the hardware is 100%...

  3. dave5339


    May 14, 2003
    Near Dallas Texas
    Was just a WEP key issue. After putting the 26 character in 457 times it's now stable and running like a bat out of hell.

    Semper Fi