close

Privacy guaranteed - Your email is not shared with anyone.

Mercury Boat Motor Problems---Please Help

Discussion in 'Hunting, Fishing & Camping' started by Marty Hayes, Jul 10, 2002.

  1. Marty Hayes

    Marty Hayes

    48
    0
    Mar 24, 2001
    The Problem:

    Motor is a 15 HP Merc, 1995, two stroke. It starts fine, but when under load, it acts like it is running out of gas. I can get the boat up to plane, but then it dies out, and shuts off. A pull of the starter cord starts again.

    Sometimes I can get it to stay in plane by pumping the gas line bulb. Gas is new and good. Also, I just got it, and first time I had it out, no problems. Then, second time and today still same problem.

    Anyone have any solutions or thoughts?
     
  2. Groundhog

    Groundhog

    27
    0
    Mar 9, 2001
    NJ
    Sounds like the fuel filter is clogged. If you have an inline filter, change it. I'm not intimately familiar with that model, but there may also be a screen filter at the carb. Check it for obstructions.
     

  3. mjs

    mjs

    794
    0
    Nov 7, 2001
    When you squeeze the primer bulb, you are acting as a manual fuel pump, which means you need a.... fuel pump? ;)

    If you feel like rebuilding it, you can usually pick up a diaphragm kit for much less than a new fuel pump.

    Usually, a fuel pump problem won't be noticeable until you get up to speed, because even a diaphragm with a pinhole in it can feed enough fuel to run at lower speeds.

    Generally speaking, assuming no line-kinks, restrictions, etc...

    If squeezing the bulb affects the problem, it's a fuel pump problem.

    If it doesn't affect it, but hitting the choke (or spraying fuel in the carb) does, then it's probably a clogged carb.

    If your fuel pump is fine, but squeezing the bulb helps, that would be an extreme restriction between the bulb and fuel pump (filter, kink, etc.). If the restriction was before the bulb, it would suck the bulb shut. (Usually not the case... more likely a fuel pump problem.)

    Outside of that, you can easily eliminate external fuel system problems by hooking a known-to-be-good remote tank & line directly to your fuel pump fitting. If the problem is still there, you elimated the lines, tank, external filters/water separators, anti-siphon valve, etc.

    Hope that helps. :)
     
  4. Marty Hayes

    Marty Hayes

    48
    0
    Mar 24, 2001
    Thanks guys...

    I should have added that I checked the fuel filter, clean. And, I was using an old gas tank that came with motor, and htought that might be plugged up at the intake, but switched to a new gas tank with new fuel, and same thing. So, I kinda think it is the fuel pump too.

    Is changing the fuel pump a big deal, should I take it to a boat mechanic or is this a do it yourself project? I am pretty handy as long as I have some instructions to follow.
     
  5. mjs

    mjs

    794
    0
    Nov 7, 2001
    Changing a fuel pump is easy. If you decide to go with a rebuild kit instead, it wouldn't hurt to have a service manual or diagram handy as a reference, when putting it back together. Left over parts would be a bad sign. ;)
     
  6. Big John

    Big John

    7
    0
    Nov 29, 2001
    Lexington, KY
    One other thing it could be is dirt in the carb my son in law had the same problem. Goog Luck. ;f ;a ;f
     
  7. Kerrville Dan

    Kerrville Dan

    72
    1
    Mar 29, 2002
    South Texas
    I have exactly the same problem with my 85 HP Merc. Pumping the choke helps to get it on plane and then it runs like a top at high speed. Fuel filter is clean. Pumping the bulb isn't effective. I was just about ready to take it in for a carb job. Any ideas what might be wrong with the carb? Power pump?
     
  8. mjs

    mjs

    794
    0
    Nov 7, 2001
    Probably just dirt in the carb. It doesn't take much to clog the idle/low-speed circuits, so a clean filter doesn't necessarily mean that nothing got past.

    Also, sometimes the source of the debris can be past the filter (piece of rubber from pump diaphragm, inside of line, etc...).
     
  9. Marty Hayes

    Marty Hayes

    48
    0
    Mar 24, 2001
    Thanks for the input. I went ahead and took it into mechanic, should have it back in a couple of days. Will post results.