close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Mechanical question for the experts

Discussion in 'Car Forum' started by JMag, Sep 2, 2007.

  1. JMag

    JMag

    6,924
    951
    Feb 7, 2001
    USA:Love it or leave!
    Issue: Placing 6spd. auto-trans vehicle in PARK does not hold the vehicle in park whether it is running or not. Vehicle in question only has about 10k miles on her.

    Possible solutions: Is this a transmission issue, an isolated shifter issue, some type of pawl plate problem/linkage, etc.?

    It is a warranty vehicle, fwiw.

    I realize it could be a multi-faceted issue and the vehicle is of Ford manufacture, fwiw.

    Thanks for any help.
     
  2. Ljunatic

    Ljunatic On The Fringe

    1,034
    0
    Oct 23, 2001
    Lincoln, Nebraska
    It would be helpful to know the make and model
     


  3. It's a warranty issue... take it to a dealer!

    Impossible to diagnose online with the information you've given.
     
  4. Maxthemutt

    Maxthemutt

    773
    14
    Dec 14, 2001
    MN
    Do you mean that it literally doesn't hold it at all or that it moves slightly on a hill when you let off the brake?
     
  5. NWanner

    NWanner

    598
    0
    Jul 24, 2007
    If the parking gear does not catch the shifter cable may be out of adjustment. Either that or you somehow busted every tooth on the parking gear. Then again Ford auto trannies are junk.