close

Privacy guaranteed - Your email is not shared with anyone.

Log In Problem

Discussion in 'Update/Upgrade Info Forum' started by TreverSlyFox, Apr 6, 2009.


  1. TreverSlyFox

    TreverSlyFox
    Expand Collapse

    Joined:
    Dec 13, 2008
    507
    1
    Location:
    Monroe, Georgia
    Just spent 10 minutes trying to Log In to the forum.

    When the forum page came up it showed I was not logged in (I don't log out after each session). So I hit the Log In Link Box just above the Laser Max Ad on the right side of the screen.

    Everything seemed to go fine, got the "Thank You For Logging In TreverSlyFox" screen and was redirected back to the Forum page. BUT I WAS NOT LOGGED IN! Tried to log in several more times with the same exact results.

    Finally used the Site Navigation and went to the "User CP" page and got the Log In Screen there and got a successful Log In there.

    Seems like the Log In Box On the Forum Page isn't doing it's job right.
     

    Wanna kill these ads? We can help!
  2. wildstar

    wildstar
    Expand Collapse

    Joined:
    Apr 1, 2009
    180
    0
    Location:
    SE PA
    I having the same problem with my Firefox browser.
     

  3. mr fixit

    mr fixit
    Expand Collapse
    Curmudgeon

    Joined:
    Dec 31, 2003
    18
    0
    Location:
    SE of Dallas
    Me too. It only worked when I tried to reply to this post. Every other time it said thanks for logging in Mr Fixit, then redirected me back where I started, not logged in.

    Also using Firefox
     
  4. djackson

    djackson
    Expand Collapse
    CLM

    Joined:
    Dec 9, 2008
    1,150
    0
    Location:
    West Virginia
    same for me with firefox
     
  5. JAY-TX

    JAY-TX
    Expand Collapse
    Da Pimp

    Joined:
    Feb 17, 2001
    459
    0
    Location:
    Within the Texas border
    Same problem here. I'm posting from my iPhone, so I don't know about the firefox. If I try to post it tells me to log in. I log in and write my post. Then I have to log in again. Then it redirects me to the thread where I posted. It says welcome JAY-TX in the box to the right. I go back out to GNG and that box is the log in box again, and I'm logged out. If I want to post again I have to start the process all over.

    GT needs to get this fixed.
     
  6. Ok Prdator

    Ok Prdator
    Expand Collapse

    Joined:
    Dec 17, 2007
    480
    0
    Location:
    Yukon OK
    I have the same problem with my Iphone and did for a wile with my Macbook. It just sarted working one day??

    Any ideas on the Iphone??
     
  7. NYcarry

    NYcarry
    Expand Collapse
    Banana!Banana!

    Joined:
    Sep 12, 2008
    199
    0
  8. DJ Niner

    DJ Niner
    Expand Collapse
    Moderator

    Joined:
    Feb 13, 2001
    14,901
    710
    Location:
    North-Central USA
    It is my understanding that the main page login is not functioning correctly. Eric is aware of the problem and is trying to fix it. In the meantime, try this method. It worked for me, and has worked for others using Firefox.


    Delete your Glock Talk cookies
    (go to Tools>Options..., then click Show Cookies button. Scroll down list to "Gs", find Glock Talk folder, highlight it, click Remove Cookie button, then Close button)

    Clear Cache
    (go to Tools>Options..., find the Private Data area, click the Clear Now button, then the OK button near the bottom)

    Close Firefox (ALL browser windows)

    Reopen Firefox

    DO NOT use whatever page you normally have bookmarked to get to Glock Talk; use this one instead:
    http://glocktalk.com/forums/index.php
    Click the Remember Me box when you log in, and if Firefox prompts you to remember your password, choose your option.

    Let me know how it works for you. Some folks have said it didn't fix things initially, and then the next time they logged in, everything was working fine; so, it may take more than one visit to verify that it has corrected the problem.
     
  9. DJ Niner

    DJ Niner
    Expand Collapse
    Moderator

    Joined:
    Feb 13, 2001
    14,901
    710
    Location:
    North-Central USA
    Did this solve any of you folks' problems?
     
  10. Old Coastie

    Old Coastie
    Expand Collapse

    Joined:
    Dec 10, 2003
    166
    0
    Location:
    SW Ohio
    It didn't work for me. I have logged in twice since making the changes and my results are the same. The only way I can get logged in it to click the reply button in any thread. The login window comes up and I log in. After that, everything is fine.

    Good shooting.
     
  11. JBP55

    JBP55
    Expand Collapse

    Joined:
    Mar 4, 2007
    9,626
    241
    Location:
    Louisiana
    Same problem here. Must log in as if replying to a previous post to get logged in.
     
  12. MB-G26

    MB-G26
    Expand Collapse
    Bk2MiscResource
    Lifetime Member

    Joined:
    Oct 9, 2001
    6,957
    1,104
    Location:
    Missing Sharon
    No, not usually. On top of that after I "accept" GT's cookies, FF v3.0.x automatically assigned the gt site entires (glocktalk.com; www.glocktalk.com) as a "block cookies from" site, and I have to pull up the stupid thing from one of the top menus ("Security" or somesuch) and delete every possible cookie, and then try again. 90% of the time I just end up having to relogin with every page change, every forum change, every post, etc.

    To be fair FF is also screwing around with my acces to cox webmail - but Cox has been doing some really wierd redirects, so that might be part of the problem - I haven't weeded out and deleted all the cox cookie settings, even though I try telling it cox.com is ALLOWED. Or doing the hunt-through-exceptions-list-remove-all-Cox-cookies and start again.:upeyes:
     
  13. Lotiki

    Lotiki
    Expand Collapse
    All that is man

    Joined:
    Feb 13, 2007
    787
    0
    Location:
    Aurora, Co
    This has been discussed to death already.

    For some reason with firefox the only to log in and stay logged in is to hit the "reply" button and login in on that screen.
     
  14. ntech

    ntech
    Expand Collapse

    Joined:
    May 24, 2009
    117
    0
    I don't have the fix, but I have a way around it. After you log in, it tells you thank you for logging in, however it doesn't work. Click on the register for forums button. It will say you are already registered. However there is a button to click that says "edit user profile." Click that, and it takes you to your user settings. From there you can go to the forums and you will be logged in.
     
  15. Ralphie

    Ralphie
    Expand Collapse

    Joined:
    Jan 28, 2005
    168
    0
    Location:
    Ohio
    Thank you! My previous workaround was to type in a bad password, then ask them to email me my new password. That logged me in, without ever checking my email or resetting my password. It just logged me in.

    This is much easier.
     
  16. Mrs. VR

    Mrs. VR
    Expand Collapse
    Sharon, you will be missed.

    Joined:
    May 18, 2004
    26,375
    917
    Location:
    On the way to crazy
    You can also log in from any page OTHER than the main page, or by replying to/starting a thread.
     
  17. G33

    G33
    Expand Collapse
    Frisky!
    Millennium Member CLM

    Joined:
    May 29, 1999
    27,929
    1,869
    Location:
    With G29
    IE 8.0 suxs.
    :wavey::wavey:
     
    #17 G33, Jun 24, 2009
    Last edited: Jul 5, 2009
  18. G33

    G33
    Expand Collapse
    Frisky!
    Millennium Member CLM

    Joined:
    May 29, 1999
    27,929
    1,869
    Location:
    With G29
    :supergrin:See you guys in a month or so.
    Flight to catch.
     
  19. G33

    G33
    Expand Collapse
    Frisky!
    Millennium Member CLM

    Joined:
    May 29, 1999
    27,929
    1,869
    Location:
    With G29
    Dropped lappy.
    Works ok now.
    :wow::whistling:
     
  20. G33

    G33
    Expand Collapse
    Frisky!
    Millennium Member CLM

    Joined:
    May 29, 1999
    27,929
    1,869
    Location:
    With G29
    Cannot log out now.
    :faint:


    Used: TOOLS to clear and log out.
    Bye.