close

Privacy guaranteed - Your email is not shared with anyone.

I've been had

Discussion in 'Tech Talk' started by Alchemy, Sep 20, 2011.


  1. Alchemy

    Alchemy
    Expand Collapse
    Senior Member

    Joined:
    Jan 1, 2003
    5,354
    33
    Location:
    Oregon..
    Some virus has overtaken my computer. It calls itself "Personal Shield Pro'.
    It has wiped out microsoft essentials and replaced ME. Every 30sec i'm
    getting pop-up's that I am infected.

    These pop-up's occasionally want me too purchase their service. I'm
    running XP and Microsoft even shut my computer down with a blue
    screen. Does anyone know anything about this so called company?

    I think that I just got hit big-time. :upeyes:
     
  2. Dexters

    Dexters
    Expand Collapse

    Joined:
    May 3, 2004
    4,191
    1
    Location:
    ga
    Download Avast or Malwarebytes and run it.
     

  3. Alchemy

    Alchemy
    Expand Collapse
    Senior Member

    Joined:
    Jan 1, 2003
    5,354
    33
    Location:
    Oregon..
    Thank's Dexter. I've got a geek coming over tomorrow night and
    hopefully we will get this cleaned up. I do need to get Malwarebites
    though.

    Right now I just want to shove barbed wire down those people's
    oral cavity and pull it out their arse hole. :whistling:
     
  4. Pierre!

    Pierre!
    Expand Collapse
    NRA Life Member

    Joined:
    Jun 20, 2003
    3,951
    137
    Location:
    Lovin Sparks Nv!
    This will work, but ONLY in SAFE MODE...

    While your system is booting up, tap the F8 key repeatedly until you get a black n white text screen.

    The black n white text screen will offer you several options:
    If you need to update or install AV/AM products, select SAFE MODE with NETWORKING
    If you just need to scan the system, choose SAFE MODE...

    It's all in my free ebook in my sig if you want more help...

    Best Wishes to the speedy recovery of your system!

    Patrick
     
  5. Alchemy

    Alchemy
    Expand Collapse
    Senior Member

    Joined:
    Jan 1, 2003
    5,354
    33
    Location:
    Oregon..
    Thank's for the information guys. I had my geek come over today and
    clean the computer up. Seems to be running fine now. :wavey: