close

Privacy guaranteed - Your email is not shared with anyone.

Is this a Bad Mold or is it me...

Discussion in 'Reloading' started by EL_NinO619, Nov 8, 2011.


  1. EL_NinO619

    EL_NinO619
    Expand Collapse
    EX-Swage Monkey

    Joined:
    Aug 11, 2010
    1,615
    0
    Location:
    San Diego
    I can not get it to cast a good one. I know I am a newb but I close it as tight as I can and I have these little fins on the top of the Boolit. Also the Grease lines done match up.. I am trying my hardest but I just gave up.. About 200 cast and not one that I am happy with. Someone please help. And if its me be honest I just want to cast a winner..


    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     

    Wanna kill these ads? We can help!
  2. EL_NinO619

    EL_NinO619
    Expand Collapse
    EX-Swage Monkey

    Joined:
    Aug 11, 2010
    1,615
    0
    Location:
    San Diego
  3. Travclem

    Travclem
    Expand Collapse
    Badass Member
    Lifetime Member

    Joined:
    Aug 4, 2008
    6,775
    6
    Location:
    Lubbock, TX
    maybe a pic of the boolits would help.
     
  4. ron59

    ron59
    Expand Collapse
    Bustin Caps

    Joined:
    Jan 3, 2009
    6,927
    20
    Location:
    Smyrna, GA
    I thought the same thing.... all those pictures of the mold but not one of a cast bullet.
     
  5. EL_NinO619

    EL_NinO619
    Expand Collapse
    EX-Swage Monkey

    Joined:
    Aug 11, 2010
    1,615
    0
    Location:
    San Diego
  6. EL_NinO619

    EL_NinO619
    Expand Collapse
    EX-Swage Monkey

    Joined:
    Aug 11, 2010
    1,615
    0
    Location:
    San Diego
  7. Colorado4Wheel

    Colorado4Wheel
    Expand Collapse

    Joined:
    Nov 2, 2006
    14,898
    151
    Location:
    CO
    -If you hold the mold up to the light can you see the light between the two mold halfs?
    -Do you have a temp gauge? I assume you are using a Lee pot. If you are IMHO you need a gauge.
    -Can you see a visual misalignment of the molds?
    -Do you have any lead build up on the mold faces?
     
  8. EL_NinO619

    EL_NinO619
    Expand Collapse
    EX-Swage Monkey

    Joined:
    Aug 11, 2010
    1,615
    0
    Location:
    San Diego
    2nd picture in OP is mold being held agianst a light. Yes LEE pot not temp gauge.
     
  9. Colorado4Wheel

    Colorado4Wheel
    Expand Collapse

    Joined:
    Nov 2, 2006
    14,898
    151
    Location:
    CO
    Pictures suck for troubleshooting sometimes. Can you see light and answer the other questions?
     
  10. GioaJack

    GioaJack
    Expand Collapse
    Conifer Jack

    Joined:
    Apr 14, 2009
    10,016
    1
    Location:
    Conifer, CO
    My septic tank is cleaner than that thing. Boil it until you get all that crap off of there... it looks like there's crud on the alignment pins, (lead splatter), and more crud covering some of your vent lines.

    Get it clean and then start from there.


    Jack
     
  11. Zombie Steve

    Zombie Steve
    Expand Collapse
    Decap Pin Killa

    Joined:
    May 31, 2007
    18,074
    17
    Location:
    Old Colorado City
    That'd be my guess.

    Get it hot, get the leading off with some steel wool (not sure if this is copasetic with alooominium molds). :dunno:
     
  12. EL_NinO619

    EL_NinO619
    Expand Collapse
    EX-Swage Monkey

    Joined:
    Aug 11, 2010
    1,615
    0
    Location:
    San Diego
    How do I boil it... Well clean it that is. You can see light threw it, but like jack said there may be lead stuck on it. I just got it today brand new and used bees wax to lube it like LEE says to. Now it looks like Crap...
     
  13. GioaJack

    GioaJack
    Expand Collapse
    Conifer Jack

    Joined:
    Apr 14, 2009
    10,016
    1
    Location:
    Conifer, CO
    Can you boil an egg? Do the same thing... put water in a pan, put the mould in the pan, (you can put a piece of sponge under it to keep from scratching the pan), bring the water to a boil and let it sit in there for a couple of minutes.

    Let the water cool until you can lift the mould out, (DON'T use cold water to cool it off), rub the whole mould clean with a rag.


    Jack
     
  14. EL_NinO619

    EL_NinO619
    Expand Collapse
    EX-Swage Monkey

    Joined:
    Aug 11, 2010
    1,615
    0
    Location:
    San Diego

    I understood before, but sometimes its hard to tell if your being serious or just Fing around.. What happens if you put the mold in cold water when hot..?
     
  15. GioaJack

    GioaJack
    Expand Collapse
    Conifer Jack

    Joined:
    Apr 14, 2009
    10,016
    1
    Location:
    Conifer, CO

    It'll end up like Wisky... warped.


    Jack
     
  16. Colorado4Wheel

    Colorado4Wheel
    Expand Collapse

    Joined:
    Nov 2, 2006
    14,898
    151
    Location:
    CO
    Don't use Steel Wool on the mold.

    I could never get a Lee mold to work UNTIL I used Bull Plate Lube. That stuff just works on aluminum mold. Your using too much Bee's Wax more then likely. It's running everywhere.

    Go to CastBoolits.com to learn more.

    Boil the mold. Pick the lead off it. Until you get the mold faces clean the mold will not work because it won't close properly. You where also running the lead way too hot. That is how it got into the mold faces. It's a health hazard to not have a temp gauge using a Lee Pot. They bounce from 700f on one day at setting 5 and the next day setting 5 will be 850F or more. Don't do it. Get a gauge. Running lead that hot is not a good idea for the mold or your health.
     
    #16 Colorado4Wheel, Nov 8, 2011
    Last edited: Nov 8, 2011
  17. fredj338

    fredj338
    Expand Collapse

    Joined:
    Dec 22, 2004
    21,470
    818
    Location:
    so.cal.
    After you do all that, it could be the mold. Lee are really hit & miss. If the lube/drive bnads don;t align, it's likely a poorly cut mold, happens quite a bit & there i sno fix. Then again, what can you expect for $30.
     
  18. EL_NinO619

    EL_NinO619
    Expand Collapse
    EX-Swage Monkey

    Joined:
    Aug 11, 2010
    1,615
    0
    Location:
    San Diego
    Boiled Cleaned and STILL showing light threw... I am calling LEE and getting a Temp Gauge and a Lyman Mold... It was fun until I noticed this. Now its just a headache and I'm Pissed.................

    Steve as for the wax. I heated up the mold and touch the stick to it, And it went everywhere fast...

    Very discouraged and may just stick to Berry's. But then again I just BOUGHT 200# of Lead...... UGH
     
  19. atakawow

    atakawow
    Expand Collapse

    Joined:
    Jan 19, 2009
    803
    1
    Location:
    Seattle, WA
    You're giving up after just one try? :dunno:

    I've done messed up worse. It will get better.

    Little light showing through isn't the end of the world. Almost all my moulds are like that and they give me no trouble.

    How did the wax go "everywhere"? Just lightly touch the alignment pins and let gravity do the work.

    If you think buying a Lyman mould would solve all your problems and drop pristine bullets immediately, this isn't the hobby for you...
     
  20. freakshow10mm

    freakshow10mm
    Expand Collapse
    10mm Advocate

    Joined:
    Oct 9, 2003
    6,903
    8
    Location:
    Michigan's Upper Peninsula
    This made by day. Thank you. :rofl: