close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Internet radio station won't work after XP SP2 installation

Discussion in 'Tech Talk' started by Vince, Oct 4, 2004.

  1. Vince

    Vince

    15
    0
    Jul 3, 2001
    Midland, MI, USA
    Hello,

    I found a radio station on the internet that I enjoy listening to, but it won't play now that I've loaded SP2. I use Windows XP. Does anyone have any ideas on how I can get this station working again? The station is http://www.gospelcom.net/wayfm/tune/.

    Thank you,
     
  2. 0100010

    0100010 Millennium Member

    562
    0
    Sep 15, 1999
    DFW
    Looks they use Windows Media Player to stream the audio, I would check the Windows Firewall exceptions list and make sure Windows Media Player is allowed to have traffic.

    Start - Control Panel - Windows Firewall (in classic view) - Exceptions Tab

    Look to see if Windows Media Player is listed and checked - if its not there, click Add Program and Browse to C:\Program Files\Windows Media Player\wmplayer.exe

    Hope this helps.
     


  3. Vince

    Vince

    15
    0
    Jul 3, 2001
    Midland, MI, USA
    Thanks for the idea, 0100010. I did what you suggested, but it still wouldn't play. I click the link that brings up the popup window, and it acts like it wants to play the music, but instead sits there saying 'ready' at the bottom of the popup window. When I hit play, it quickly flashes 'opening media' before returning back to 'ready'. Any more ideas to overcome this issue?

    Thanks,
     
  4. Bronson7

    Bronson7

    421
    0
    May 19, 2002
    Murray,Kentucky
    I've noticed Java scripting in the radio box when I open it from messenger 6.2. Later versions of XP don't have JVM. Do you have it on your unit? If not, you can download it from Sun. I'm not sure this is the problem but worth checking anyway.
    Bronson7
     
  5. Bronson7

    Bronson7

    421
    0
    May 19, 2002
    Murray,Kentucky
    Well, I just went to your radio site and played it no problem, but didn't see any indication of java.SP2 has a built-in pop-up blocker, try disabling it. See if that helps.
    Bronson7
     
  6. 0100010

    0100010 Millennium Member

    562
    0
    Sep 15, 1999
    DFW
    Try adding the site to IEs pop-up whitelist also.

    In IE - Tools menu - Pop-up Blocker - Pop-up Settings - type in "*.gospelcom.net" w/o the quotes - click Add - click Close.

    Reload the site and check for functionality.

    And taking a closer look - it looks like the stream may be coming from christiannetcast.com - add this site to the non blocked list in IE also.
     
  7. Vince

    Vince

    15
    0
    Jul 3, 2001
    Midland, MI, USA
    Thanks for the ideas, Bronson7 and 0100010. I added java2 to my computer and rebooted, but still no luck. I also turned off my popup blocker in Windows XP, but it still didn't work. I tried both links, and both had the same result in giving the 'ready' message, and when I would push the play button, it would give a brief (fraction of a second) message saying 'opening media' before returning to the 'ready' message. Any other thoughts on things I can try?

    Thanks again,
     
  8. Vince

    Vince

    15
    0
    Jul 3, 2001
    Midland, MI, USA
    First off, thank you both for offering your ideas. They led me in the right direction. I ended up needing to reinstall Windows MediaPlayer. The crazy thing is that I had done that about a week ago, and it had no impact. For whatever reason, it worked this time. I'm listening to the station right now.

    Thanks again!