close

Privacy guaranteed - Your email is not shared with anyone.

home networking help

Discussion in 'Tech Talk' started by glockdeacon, Aug 14, 2005.

  1. glockdeacon

    glockdeacon

    93
    0
    Dec 11, 2004
    Texas
    Im trying to network my wireless laptop and my desktop. I have a router/cable modem(from my isp) that they both can access the internet through. My desktop can access my laptop but not reverse. I have tried tech support for my ISP, the router company, and the store where I bought the laptop and have hade no luck. I have played with the "create network" wizard and played with every setting that I can think of. I have file sharing on. I just dont get it. Any thoughts?

    The error I get is: "You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The network path was not found."


    any thoughts or sugestions? I have even hard wired the lap top to the router and same results.
     
  2. costanza187

    costanza187 I like Macs

    7,666
    829
    May 10, 2003
    Indiana
    I can't help, but my situation is we have 1 desktop and 2 laptops here, both laptops can download files from the desktop, but the desktop cannot download files from the laptops.^8
     

  3. srhoades

    srhoades

    2,802
    11
    Jul 14, 2000
    Will need to know the operating systems of all involved to determine further.
     
  4. glockdeacon

    glockdeacon

    93
    0
    Dec 11, 2004
    Texas
    XP home on both. Didnt realize I left that out.
     
  5. srhoades

    srhoades

    2,802
    11
    Jul 14, 2000
    Try accessing the share via the IP rather than the share name.
     
  6. grantglock

    grantglock /dev/null

    219
    0
    Feb 20, 2004
    Iowa
    do you have a user account set up on all the computers, same username and same password?
     
  7. David_G17

    David_G17 /\/\/\/\/\/\/\/

    2,046
    0
    Oct 7, 2002
    xp has a built in firewall.

    with service pack 2, the firewall is enabled by default.

    start -> control panel -> windows firewall

    and set it to off. see if that fixes your problem.
     
  8. glockdeacon

    glockdeacon

    93
    0
    Dec 11, 2004
    Texas
    tried using the IP address no dice. tried pinging and same results. Laptop can ping router but not desktop. Desktop can ping router and laptop. I have played with the windows firewall setting some, I will try setting the firewall to off to see if that works.
     
  9. glockdeacon

    glockdeacon

    93
    0
    Dec 11, 2004
    Texas
    turned windows firewall off and didnt change anything. hhmmm TCP/IP Filtering maybe... I just cant figure it out.^8

    Pinged the desktop by name and it displayed IP adress, but 100% 4 packets sent and none received. Tried to add the desktop as a new network place, the icon showed up when I browsed but then said it coudn't be found on the network.


    costanza- are you running XP?