close

Privacy guaranteed - Your email is not shared with anyone.

Help, my mouse cursor is getting highjacked!

Discussion in 'Tech Talk' started by BSA70, Feb 8, 2013.

  1. BSA70

    BSA70

    Joined:
    Aug 14, 2007
    Messages:
    1,879
    Likes Received:
    152
    Location:
    NC
    I have an older dell lap top with a amd processor. It has been a very good computer and has given me very good service. The battery is totally dead but still has service for me on the internet surfing.

    The problem is my mouse. It's been replaced so I know it is not the actual mouse. Sometimes when I am navigating with the arrow across the screen, it's like someone takes control of the mouse, the cursor may move all over the screen and accesses things. Sometimes signs me off the net. Sometimes it appears to be working normal and I cannot click on certain things.

    I'm running a fresh install of xp. I totally formatted the drive and did a fresh install and it still does it.

    Any suggestions?

    Thanks
     
  2. Never Nervous

    Never Nervous

    Joined:
    Aug 18, 2009
    Messages:
    2,778
    Likes Received:
    67
    Location:
    Metro ATL
    I had a problem with my Skycaddie in the past and contacted the tech support guy. He asked for permission to take control of my computer. I let him take control and I watched as the mouse moved over the screen closing some things and opening up others. He had total control of my computer. All I did was say it was OK.

    Sounds like your computer may be hijacked.:dunno:

    NN
     

  3. BSA70

    BSA70

    Joined:
    Aug 14, 2007
    Messages:
    1,879
    Likes Received:
    152
    Location:
    NC
    I know exactly what you are talking about. It is definitly a problem in the computer...
     
  4. GWG19

    GWG19

    Joined:
    Jan 28, 2012
    Messages:
    599
    Likes Received:
    33
    Location:
    Huntsville Al
    There is nothing wrong with computer. We have assumed control.
     
  5. bill4282

    bill4282

    Joined:
    Jul 9, 2009
    Messages:
    81
    Likes Received:
    0
    Go into your control panel and turn off remote assistance. If your computer has a touch pad and mouse, turn off the touch pad.