close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Having Camera Issues

Discussion in 'Through-the-Lens Club' started by ReyFufuRulesAll, Jul 21, 2008.

  1. ReyFufuRulesAll

    ReyFufuRulesAll Pantless Wonder

    3,060
    3
    Oct 30, 2006
    Crappleton, Wisconsin
    I have a Kodak m863 that I just bought, and I noticed that whenever I take any picture without the flash, it looks like this: [​IMG]

    Any ideas?
     

  2. JimBianchi

    JimBianchi Da Da CLM

    6,282
    361
    Feb 15, 2006
    Las Vegas
    The camera has a bad sensor or processor.

    Take it back.

    You paid between $119 and $139 and for that price you could buy a Canon.

    None of the Kodak cameras are ever rated top ten by anyone.

    Canon typically has 5 or 6 cameras in everyones top ten best digi-cams.


    Here is a like one of the best camera review site around.

    Both photographers and consumers make the ratings there. Cameras are broken down by price, megapixals, manufactures, what ever....

    http://www.imaging-resource.com/DIGCAM01.HTM

    Good luck.
     
  3. ReyFufuRulesAll

    ReyFufuRulesAll Pantless Wonder

    3,060
    3
    Oct 30, 2006
    Crappleton, Wisconsin
    It works fine when the flash is used though, that's what's puzzeling me. i think I will take it back though. :(