close

Privacy guaranteed - Your email is not shared with anyone.

Firefox Tabbrowser Preferences problem

Discussion in 'Tech Talk' started by ERASER, Aug 15, 2005.


  1. ERASER

    ERASER
    Expand Collapse
    Nyuk,Nyuk,Nyuk!

    Joined:
    Jan 23, 2000
    4,964
    385
    I have had Firefox with the Tabbrowser Preferences extension on my home and my office computer for a few months now.
    Two weeks ago, I reformmated my office computer and reinstalled Firefox wit the Tabbrowser Preferences extension. It worked perfectly.
    On Friday, the hard drive on my home computer died. After replacing the hard drive and reinstalling Firefox with the extension, I found that the extension did not seem to work. The little red "X" was still located on the far right, even though I opened other Tabs.
    I have uninstalled the extension and then reinstalled it. I even uninstalled Firefox and deleted the remaining folder in Program Files. I rebooted and reinstalled Firefox. It STILL showed my bookmarks and extensions! And I still can't get an "X" in the individual tabs.
    I have checked the website of the author, but found nothing there that was helpful.

    Have any of you encountered this problem, and/or do you have any suggestions on how to fix it?

    Many thanks in advance.

    Frank
     
  2. MrsKitty

    MrsKitty
    Expand Collapse

    Joined:
    Mar 23, 2003
    18,802
    31
    Location:
    >^..^<
    How many little red X's do you see?

    One in the very top right?

    Or two---one smaller one down in the row with the tabs? That one is for the current tab. The X itself won't change but it applies to the current tab only.
     

  3. Harlequin

    Harlequin
    Expand Collapse
    I need a weapon

    Joined:
    Sep 19, 2003
    455
    0
    Location:
    East Central Indiana
    What version of Firefox were you installing? Make sure it's the 1.06 version, as the 1.05 version broke many extensions.
     
  4. ERASER

    ERASER
    Expand Collapse
    Nyuk,Nyuk,Nyuk!

    Joined:
    Jan 23, 2000
    4,964
    385
    Thanks for the replies.
    I'm sorry to have bothered you folks......apparently, the extension that I really needed was called Tab X. I must have had both extensions originally installed and had forgotten about the Tab X extension.

    It's true.......the mind is the first thing to go. It's amazing the number of things that I can't remember anymore!