Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Forum at

Why should YOU join our forums?

  • Connect with other Glock Enthusiasts
  • Read up on the latest product reviews
  • Make new friends to go shooting with!
  • Becoming a member is FREE and EASY

Glock Talk is the #1 site to discuss the world’s most popular pistol, chat about firearms, accessories and more.

Fedora C3 help

Discussion in 'Tech Talk' started by DonL, Jan 16, 2005.

  1. DonL


    Jul 22, 2002
    Installed on Dell Inspiron 3800. Display resolution was set to 600x800. I can't change it using GUI that I've found. It was the highest resolution were I did find a setting. Can anyone help me out on this?...TIA

  2. David_G17

    David_G17 /\/\/\/\/\/\/\/

    Oct 7, 2002
    go to etc/X11/xorg.conf
    open that up in a text editor (i prefer gedit).

    search google for "xorg.conf" to understand it better.

    ask more questions here if you need more help.
  3. DonL


    Jul 22, 2002
    Thanks for all the links. Most mention where to go to make resolution adjustment, but I can't change it. What I did was change the xorg.conf file on laptop to what was on my desktop machine. This changed login screen to higher res but it changes back to 800x600 after login...So, not sure whats happening.
  4. Try going into /ect/x11/xorg.config and adding 1680x1050(or whatever resolution you want to use) under the screen
  5. HerrGlock

    HerrGlock Scouts Out CLM

    Dec 28, 2000
    What window manager are you using? KDE, Gnome, Afterstep, Bluecurve?

    Look at the bottom left and see the menu icon. What is it?

    You sound like you have the universal resolution set correctly but your user has it set for 800X600.

    Look at menu on the bottom left, system settings, screensize and rotate (if that's an option in your menus)

  6. DonL


    Jul 22, 2002
    2.1. First thing first - get a better resolution.

    Stock installation of Fedora Core 3 seems not to set the correct monitor type for my laptop. It was set to 'none'. So all I had to do is change to "LCD Panel 1024 x 768" in Application->System Settings->Display(->Hardware).

    Voila! I have a decent looking desktop now. :)

    Got the above info from link, went to "Display">"Hardware" and highest res was 600x800 and nothing was said about going anywhere else to change res...David G17 mentioned the xorg.conf file (Thanks David) and I came up with idea to use my desktop xorg.conf screen info which has 1024x768 res and apply it to laptop xorg.conf file. I did that and at "Display">"Hardware" there was now a selection for 1024x768 res but it wouldn't allow me to change to it. It worked on login but changed back once I was logged in.....Was looking around and found that you change res in "Applications">"Preferences">"Screen Resolution".....Workin' now....Thanks everyone!