close

Privacy guaranteed - Your email is not shared with anyone.

Enable javascript in IE

Discussion in 'Tech Talk' started by hapuna, Dec 21, 2004.


  1. hapuna

    hapuna
    Expand Collapse
    Trusted Member

    Joined:
    Apr 22, 2002
    734
    0
    Location:
    Washington
    OK I've been in Firefox for a while now and don't seem to have any memory of how to do this.
    I go to a site that requires IE and I use IE(the extension to Firefox that allows opening the link in IE) and it then says that I must check my browser settings and allow it to use Javascript.
    How do I do that????? :)
     

    Wanna kill these ads? We can help!
  2. hapuna

    hapuna
    Expand Collapse
    Trusted Member

    Joined:
    Apr 22, 2002
    734
    0
    Location:
    Washington
    D.C.
    These are nice treatises on related subjects but I'm really looking for specific directions. I tried some of what was recommended but it still didn't work. There is so much in your links that are not pertinent that I'm not sure I found the correct answers(I did the Security tab suggestion).:)
     
  3. Washington D.C.

    Washington D.C.
    Expand Collapse

    Joined:
    Oct 13, 2003
    5,218
    0
    Location:
    Woestyn Kusdorp
    # Click "Tools" --> "Internet Options"
    # Select the Advanced Tab, and scroll down to "Java (Sun)"
    # Check the box next to the "Use Java 2" version
    # Next, select the Security Tab, and select the "Custom Level" button
    # Scroll down to "Scripting of Java applets"
    # Make sure the "Enable" radio button is checked.
    # Click OK to save your preference. Edit to say these settings are for Microsoft Internet Explorer,IE.
     
  4. Washington D.C.

    Washington D.C.
    Expand Collapse

    Joined:
    Oct 13, 2003
    5,218
    0
    Location:
    Woestyn Kusdorp
  5. Washington D.C.

    Washington D.C.
    Expand Collapse

    Joined:
    Oct 13, 2003
    5,218
    0
    Location:
    Woestyn Kusdorp
    Firefox 0.8 and Up

    1. Start Mozilla Firefox browser or restart it if it is already running.
    2. Select Tools > Options.
    3. Dialog box: Options
    4. Click Web Features > Select Enable Java
     
  6. Washington D.C.

    Washington D.C.
    Expand Collapse

    Joined:
    Oct 13, 2003
    5,218
    0
    Location:
    Woestyn Kusdorp
    My Firefox Java settings are under Edit>Preferences>Web Features> X Enable Java
     
  7. hapuna

    hapuna
    Expand Collapse
    Trusted Member

    Joined:
    Apr 22, 2002
    734
    0
    Location:
    Washington
    I think you mean Tools/Options/Web Features/enable Java
    Don't you????;b
     
  8. Washington D.C.

    Washington D.C.
    Expand Collapse

    Joined:
    Oct 13, 2003
    5,218
    0
    Location:
    Woestyn Kusdorp
    Those are the instruction from Sun Java for Firefox but I mention mine because my version of Firefox is apearently different.
     
  9. hapuna

    hapuna
    Expand Collapse
    Trusted Member

    Joined:
    Apr 22, 2002
    734
    0
    Location:
    Washington
    OK this worked this time. For some reason it must not have saved it the first time(apply button????):cool:
     
  10. Washington D.C.

    Washington D.C.
    Expand Collapse

    Joined:
    Oct 13, 2003
    5,218
    0
    Location:
    Woestyn Kusdorp
    Many websites that won't work with Firefox will work with Netscape and Mozilla.Mozilla is safer than IE if you can use it.The latest version works really well. http://majorgeeks.com/download556.html I have both Firefox and Mozilla on my PC.The Microsoft support pages come up in Spanish on my Firefox but are in English on Mozilla.